summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorSteve Langasek <vorlon@debian.org>2010-09-05 23:55:42 -0700
committerSteve Langasek <vorlon@debian.org>2019-01-08 21:48:27 -0800
commit9c51a77adf2f054fd8a60d7b363a485ff8f3b142 (patch)
tree0d62d80c7ad43a49582ab3cb5c19d275d3d9d47e /debian
parent11bc1acede77e0096af0255c2aa2c9ba35256de1 (diff)
debian/libpam-runtime.{postinst,templates}: since 1.1.2-1 is targeted
for post-squeeze, we don't need to support upgrades from 1.0.1-6 to 1.0.1-10 anymore. Drop the debconf error note about having configured your system with a lack of authentication, so that translators don't spend any more time on it.
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog5
-rw-r--r--debian/libpam-runtime.postinst16
-rw-r--r--debian/libpam-runtime.templates20
-rw-r--r--debian/po/bg.po42
-rw-r--r--debian/po/cs.po33
-rw-r--r--debian/po/de.po46
-rw-r--r--debian/po/es.po47
-rw-r--r--debian/po/eu.po33
-rw-r--r--debian/po/fi.po33
-rw-r--r--debian/po/fr.po47
-rw-r--r--debian/po/gl.po45
-rw-r--r--debian/po/it.po33
-rw-r--r--debian/po/ja.po33
-rw-r--r--debian/po/nl.po33
-rw-r--r--debian/po/pt.po47
-rw-r--r--debian/po/pt_BR.po60
-rw-r--r--debian/po/ro.po33
-rw-r--r--debian/po/ru.po50
-rw-r--r--debian/po/sk.po33
-rw-r--r--debian/po/sv.po45
-rw-r--r--debian/po/templates.pot33
-rw-r--r--debian/po/tr.po33
-rw-r--r--debian/po/vi.po33
-rw-r--r--debian/po/zh_CN.po33
24 files changed, 60 insertions, 806 deletions
diff --git a/debian/changelog b/debian/changelog
index 5765e0cc..09334bf8 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -31,6 +31,11 @@ pam (1.1.2-1) UNRELEASED; urgency=low
writing them out, so that we don't wind up with a different config file
on every invocation. Thanks to Jim Paris <jim@jtan.com> for the patch.
Closes: #594123.
+ * debian/libpam-runtime.{postinst,templates}: since 1.1.2-1 is targeted
+ for post-squeeze, we don't need to support upgrades from 1.0.1-6 to
+ 1.0.1-10 anymore. Drop the debconf error note about having configured
+ your system with a lack of authentication, so that translators don't
+ spend any more time on it.
-- Steve Langasek <vorlon@debian.org> Thu, 02 Sep 2010 10:23:42 -0700
diff --git a/debian/libpam-runtime.postinst b/debian/libpam-runtime.postinst
index 178d0e23..518e8d24 100644
--- a/debian/libpam-runtime.postinst
+++ b/debian/libpam-runtime.postinst
@@ -2,17 +2,6 @@
. /usr/share/debconf/confmodule
-# pam-auth-update is introduced in 1.0.1-6
-# Between 1.0.1-6 and 1.0.1-10 it is possible to get empty profiles
-if [ "x$2" != "x" ] ;then
- if dpkg --compare-versions $2 lt 1.0.1-10 && dpkg --compare-versions $2 ge 1.0.1-6 ; then
- db_get libpam-runtime/profiles
- if [ "x$RET" = "x" ] ; then
- UHOH=1
- fi
- fi
-fi
-
calculate_md5sum()
{
configfile="$1"
@@ -53,9 +42,4 @@ then
cp -a /etc/pam.d/common-session /etc/pam.d/common-session-noninteractive
fi
-if [ -n "$UHOH" ]; then
- db_input critical libpam-runtime/you-had-no-auth || true
- db_go
-fi
-
#DEBHELPER#
diff --git a/debian/libpam-runtime.templates b/debian/libpam-runtime.templates
index f03f80a3..1195d9e5 100644
--- a/debian/libpam-runtime.templates
+++ b/debian/libpam-runtime.templates
@@ -41,23 +41,3 @@ _Description: No PAM profiles have been selected.
No PAM profiles have been selected for use on this system. This would grant
all users access without authenticating, and is not allowed. Please select
at least one PAM profile from the available list.
-
-Template: libpam-runtime/you-had-no-auth
-Type: error
-#flag:translate!:3
-_Description: Your system allowed access without a password!
- A bug in a previous version of libpam-runtime resulted in no PAM profiles
- being selected for use on this system. As a result, access was allowed for
- a time to all accounts on your system, with or without a correct password.
- Especially if this system can be accessed from the Internet, it is likely
- that it has been compromised. Unless you are familiar with recovering from
- security failures, viruses, and malicious software, you should re-install
- this system from scratch or obtain the services of a skilled system
- administrator. For more information, see:
- .
- http://www.debian.org/security/pam-auth
- .
- The bug that allowed this wrong configuration is fixed in the current
- version of libpam-runtime, and your configuration has now been corrected.
- We apologize that previous versions of libpam-runtime did not detect and
- prevent this situation.
diff --git a/debian/po/bg.po b/debian/po/bg.po
index 5d8f920e..587e4b53 100644
--- a/debian/po/bg.po
+++ b/debian/po/bg.po
@@ -7,10 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: bg\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-12-28 14:57+0200\n"
"Last-Translator: Damyan Ivanov <dmn@debian.org>\n"
"Language-Team: Bulgarian <dict@fsa-bg.org>\n"
+"Language: bg\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -169,45 +170,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "Системата е била достъпна без парола!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-"Грешка в предишна версия на пакета libpam-runtime е изключила PAM профилите "
-"на системата. В резултат на това, системата е била достъпна и без "
-"предоставяне на валидна парола. Има вероятноств системата да е било "
-"проникнато, особено ако е достъпна от Интернет. Ако нямате опит във "
-"възстановяване след пробив в сигурността или проникване на вируси е най-"
-"добре да инсталирате цялата операционна система на чисто или да потърсите "
-"услугите на опитен системен администратор. За повече информация вижте:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-"Грешката, която позволява неправилната настройка е поправена в текущата "
-"версия на libpam-runtime. Приемете извиненията ни."
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "xscreensaver и xlockmore трябва да бъдат рестартирани"
diff --git a/debian/po/cs.po b/debian/po/cs.po
index a8c1900f..d9290f9a 100644
--- a/debian/po/cs.po
+++ b/debian/po/cs.po
@@ -7,10 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-03-09 19:58+0100\n"
"Last-Translator: Miroslav Kure <kurem@debian.cz>\n"
"Language-Team: Czech <debian-l10n-czech@lists.debian.org>\n"
+"Language: cs\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -169,36 +170,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
diff --git a/debian/po/de.po b/debian/po/de.po
index c241ef74..45f11ba4 100644
--- a/debian/po/de.po
+++ b/debian/po/de.po
@@ -7,10 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 1.1.0-1\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-08-28 22:27+0200\n"
"Last-Translator: Sven Joachim <svenjoac@gmx.de>\n"
"Language-Team: German <debian-l10n-german@lists.debian.org>\n"
+"Language: de\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -177,49 +178,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "Ihr System gewährte Zugang ohne ein Passwort!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-"Ein Fehler in einer früheren Version von libpam-runtime führte dazu, dass "
-"keine PAM-Profile für die Verwendung auf diesem System ausgewählt wurden. "
-"Als Resultat wurde eine Zeit lang für alle Konten auf Ihrem System Zugang "
-"gewährt, mit oder ohne korrektes Passwort. Falls dieses System insbesondere "
-"aus dem Internet zugänglich ist, ist es wahrscheinlich, dass es "
-"kompromittiert wurde. Falls Sie nicht vertraut mit der Beseitigung von "
-"Sicherheitsfehlern, Viren und bösartiger Software sind, sollten Sie dieses "
-"System von Grund auf neu installieren oder die Dienste eines fähigen "
-"Systemadministrators in Anspruch nehmen. Für weitere Informationen siehe:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-"Der Fehler, der diese verkehrte Konfiguration erlaubte, ist in der aktuellen "
-"Version von libpam-runtime behoben, und Ihre Konfiguration ist nunmehr "
-"korrigiert worden. Wir bitten zu entschuldigen, dass frühere Versionen von "
-"libpam-runtime diese Situation nicht erkannt und verhindert hatten."
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "Xscreensaver und xlockmore müssen vor dem Upgrade neu gestartet werden"
diff --git a/debian/po/es.po b/debian/po/es.po
index 3cb871f0..b0f8b27a 100644
--- a/debian/po/es.po
+++ b/debian/po/es.po
@@ -35,10 +35,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 0.79-4\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2010-08-08 01:40+0200\n"
"Last-Translator: Javier Fernandez-Sanguino <jfs@debian.org>\n"
"Language-Team: Debian Spanish <debian-l10n-spanish@lists.debian.org>\n"
+"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -212,50 +213,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "¡Su sistema permitía el acceso sin contraseña!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-"Una errata en la versión anterior de «libpam-runtime» dió lugar a que no se "
-"seleccionara ningún perfil de PAM para su sistema. Como consecuencia de "
-"esto, durante un tiempo el acceso a su sistema estaba permitido para las "
-"cuentas de su sistema, sin ser necesario que se introdujera la contraseña "
-"correcta. Específicamente, si este sistema estaba accesible desde Internet "
-"es posible que haya sido comprometido. A no ser que vd. esté familiarizado "
-"con los mecanismos para recuperarse de un fallo de seguridad, incluyendo "
-"código malicioso y virus, debería reinstalar el sistema partiendo de cero o "
-"solicitar los servicios de un administrador de sistemas experto. Para más "
-"información, consulte:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-"La errata que permitía esta configuración errónea ha sido arreglada en la "
-"versión más reciente de «libpam-runtime» y su configuración ha sido "
-"corregida. Le pedimos disculpas por el error que hizo que las versiones "
-"anteriores no detectaran y previnieran esta situación."
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "Debe reiniciar xscreensaver y xlockmore antes de la actualización"
diff --git a/debian/po/eu.po b/debian/po/eu.po
index bb59b44b..8075cd85 100644
--- a/debian/po/eu.po
+++ b/debian/po/eu.po
@@ -9,10 +9,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam_1.0.1-5_eu\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-01-02 12:30+0100\n"
"Last-Translator: Piarres Beobide <pi@beobide.net>\n"
"Language-Team: debian-eu <debian-l10n-eu@lists.debian.org>\n"
+"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -178,36 +179,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
diff --git a/debian/po/fi.po b/debian/po/fi.po
index 6136bacc..85fb2f5e 100644
--- a/debian/po/fi.po
+++ b/debian/po/fi.po
@@ -2,10 +2,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 0.99.7.1-4\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-03-22 19:57+0200\n"
"Last-Translator: Esko Arajärvi <edu@iki.fi>\n"
"Language-Team: Finnish <debian-l10n-finnish@lists.debian.org>\n"
+"Language: fi\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -172,36 +173,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "xscreensaver ja xlockmore täytyy käynnistää uudelleen ennen päivitystä"
diff --git a/debian/po/fr.po b/debian/po/fr.po
index 95fe6e8e..658bf812 100644
--- a/debian/po/fr.po
+++ b/debian/po/fr.po
@@ -10,10 +10,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-09-16 22:59+0100\n"
"Last-Translator: Jean-Baka Domelevo-Entfellner <domelevo@gmail.com>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
+"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -182,50 +183,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "Votre système a autorisé un accès sans mot de passe !"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-"À cause d'un bogue dans une version précédente de libpam-runtime, aucun "
-"profil PAM n'a été mis en place sur ce système. Ainsi, pendant un certain "
-"temps, l'accès à votre machine a été autorisé pour tous les utilisateurs, "
-"avec ou sans mot de passe valide. Tout spécialement si ce système est "
-"accessible depuis Internet, il est vraisemblable qu'il aura été l'objet "
-"d'une attaque. À moins que vous ne soyez à l'aise avec la récupération d'un "
-"système victime d'une faille de sécurité, de virus ou de logiciels "
-"malveillants, nous vous recommandons de réinstaller complètement le système "
-"ou de recourir aux services d'un administrateur système compétent. Pour plus "
-"d'informations, lire :"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-"Le bogue autorisant cette configuration erronée a été corrigé dans la "
-"version actuelle de libpam-runtime, et votre configuration a maintenant été "
-"rétablie. Nous tenons à nous excuser pour le fait que les versions "
-"précédentes de libpam-runtime n'aient pas détecté et empêché cette situation."
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
diff --git a/debian/po/gl.po b/debian/po/gl.po
index aebe630a..9cf9d5b9 100644
--- a/debian/po/gl.po
+++ b/debian/po/gl.po
@@ -9,10 +9,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam_1.1.1-3_gl\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2010-08-13 02:03+0200\n"
"Last-Translator: Jorge Barreiro <yortx.barry@gmail.com>\n"
"Language-Team: Galician <proxecto@trasno.net>\n"
+"Language: gl\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -176,48 +177,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "O seu sistema permitía o acceso sen contrasinal!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-"Un fallo en unha versión anterior de libpam-runtime causou que non se "
-"escollera ningún perfil PAM para este sistema. En consecuencia durante un "
-"tempo permiteuse o acceso a todas as contas no seu sistema con ou sen "
-"contrasinal correcto. É posibel que este sistema fose comprometido, "
-"especialmente se é accesible desde internet. A menos que esté familiarizado "
-"con recuperarse de problemas de seguridade, viruses e programas maliciosos, "
-"debería reinstalar este sistema desde cero ou obter os servicios de un "
-"administrador de sistemas competente. Para máis información vexa:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-"O fallo que permiteu esta configuración errónea está arranxado na versión "
-"actual de libpam-runtime, e a súa configuración foi agora correxida. Pedimos "
-"desculpas porque a versións anteriores de libpam-runtime non detectase e "
-"previse esta situación."
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "xscreensaver e xlockmore deben ser reiniciados antes da actualización"
diff --git a/debian/po/it.po b/debian/po/it.po
index 3fcbdc33..cf411958 100644
--- a/debian/po/it.po
+++ b/debian/po/it.po
@@ -7,10 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 0.99.7.1-5\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-01-01 02:41+0100\n"
"Last-Translator: David Paleino <d.paleino@gmail.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -158,36 +159,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
diff --git a/debian/po/ja.po b/debian/po/ja.po
index 081827fc..82c40add 100644
--- a/debian/po/ja.po
+++ b/debian/po/ja.po
@@ -7,10 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 1.0.1-7\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-03-05 23:03+0900\n"
"Last-Translator: Kenshi Muto <kmuto@debian.org>\n"
"Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
+"Language: ja\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -169,36 +170,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "xscreensaver と xlockmore を更新前に再起動する必要があります"
diff --git a/debian/po/nl.po b/debian/po/nl.po
index c489a48e..2d5d63c7 100644
--- a/debian/po/nl.po
+++ b/debian/po/nl.po
@@ -7,10 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2007-10-26 19:55+0100\n"
"Last-Translator: Bart Cornelis <cobaco@skolelinux.no>\n"
"Language-Team: debian-l10n-dutch <debian-l10n-dutch@lists.debian.org>\n"
+"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -160,36 +161,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
diff --git a/debian/po/pt.po b/debian/po/pt.po
index af52c5b4..9b9c52fa 100644
--- a/debian/po/pt.po
+++ b/debian/po/pt.po
@@ -7,10 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 1.0.1-10\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-08-20 14:05+0100\n"
"Last-Translator: Américo Monteiro <a_monteiro@netcabo.pt>\n"
"Language-Team: Portuguese <traduz@debianpt.org>\n"
+"Language: pt\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -177,49 +178,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "O seu sistema permitiu acesso sem uma palavra-passe!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-"Um 'bug' na versão anterior do libpam-runtime permitiu que nenhum perfil PAM "
-"fosse seleccionado para utilização neste sistema. Como resultado, o acesso "
-"foi permitido durante algum tempo a todas as contas no seu sistema, com ou "
-"sem uma palavra-passe. Especialmente se este sistema puder ser acedido a "
-"partir da Internet, é provável que tenha sido comprometido. A menos que "
-"esteja familiarizado com recuperações de falhas de segurança, vírus, e "
-"software malicioso, você deve fazer uma reinstalação limpa este sistema ou "
-"obter os serviços de um hábil administrador de sistemas. Para mais "
-"informações, veja:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-"O bug que permitiu esta configuração errada foi corrigido na versão actual "
-"do libpam-runtime, e a sua configuração foi agora corrigida. Pedimos "
-"desculpa pelas versões anteriores do libpam-runtime não terem detectado e "
-"prevenido esta situação."
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "xscreensaver e xlockmore têm que ser reiniciados antes da actualização"
@@ -241,3 +199,4 @@ msgstr ""
"nestes programas. Você deve fazer com que estes programas sejam reiniciados "
"ou parados antes de continuar com esta actualização, para evitar trancar os "
"seus utilizadores fora das suas sessões correntes."
+
diff --git a/debian/po/pt_BR.po b/debian/po/pt_BR.po
index 25b2abe8..ddc46102 100644
--- a/debian/po/pt_BR.po
+++ b/debian/po/pt_BR.po
@@ -4,16 +4,19 @@
# Eder L. Marques <eder@edermarques.net>, 2007-2009.
#
msgid ""
-msgstr "pt_BR utf-8\n"
+msgstr ""
"Project-Id-Version: pam_0.99.7.1-5\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-09-08 11:33+0900\n"
"Last-Translator: Eder L. Marques <eder@edermarques.net>\n"
-"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian.org>\n"
+"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian."
+"org>\n"
+"Language: pt_BR\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
+"pt_BR utf-8\n"
#. Type: string
#. Description
@@ -168,49 +171,10 @@ msgid ""
"No PAM profiles have been selected for use on this system. This would grant "
"all users access without authenticating, and is not allowed. Please select "
"at least one PAM profile from the available list."
-msgstr "Nenhum perfil PAM foi selecionado para uso neste sistema. Isto irá "
-"garantir a todos os usuários acesso sem autenticação, e isto não é permitido. "
-"Por favor, selecione no mínimo um perfil PAM da lista disponível."
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "Seu sistema permite acesso sem uma senha!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr "Um bug na versão anterior de libpam-runtime resultou em nenhum perfil "
-"PAM sendo selecionado para uso neste sistema. Como resultado, acesso era "
-"permitido para todas as contas no seu sistema, com ou sem uma senha correta. "
-"Especificamente se este sistema pode ser acessado da Internet, é bem provável "
-"que ele tenha sido comprometido. A menos que você seja familiar com "
-"recuperação a partir de falhas de segurança, virus e softwares maliciosos, "
-"você deve re-instalar este sistema do início ou obter os serviços de um "
-"administrador de sistemas competente. Para maiores informações, veja:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr "este bug que permitia esta configuração errada foi corrigido na versão "
-"atual de libpam-runtime, e sua configuração foi agora corrigida. Nós pedimos "
-"desculpas por as versões anteriores de libpam-runtime não detectarem e "
-"prevenirem esta situação."
+msgstr ""
+"Nenhum perfil PAM foi selecionado para uso neste sistema. Isto irá garantir "
+"a todos os usuários acesso sem autenticação, e isto não é permitido. Por "
+"favor, selecione no mínimo um perfil PAM da lista disponível."
#. Type: error
#. Description
@@ -231,7 +195,7 @@ msgid ""
msgstr ""
"Uma ou mais instâncias do xscreensaver ou do xlockmore foram detectadas em "
"execução neste sistema. Por causa de modificações incompatíveis de "
-"biblioteca a atualização do pacote libpam-modules impossibilitará você de "
-"se autenticar nestes programas. Você deve providenciar que estes programas "
+"biblioteca a atualização do pacote libpam-modules impossibilitará você de se "
+"autenticar nestes programas. Você deve providenciar que estes programas "
"sejam reiniciados ou parados antes de continuar com esta atualização, para "
"evitar bloquear seus usuários fora de suas sessões atuais."
diff --git a/debian/po/ro.po b/debian/po/ro.po
index 028e58b4..e3b602d1 100644
--- a/debian/po/ro.po
+++ b/debian/po/ro.po
@@ -9,10 +9,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 1.0.1-7\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-03-12 01:49+0200\n"
"Last-Translator: Eddy Petrișor <eddy.petrisor@gmail.com>\n"
"Language-Team: Romanian <debian-l10n-romanian@lists.debian.org>\n"
+"Language: ro\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -178,36 +179,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "xscreensaver și xlockmore trebuie repornite înainte de înnoire"
diff --git a/debian/po/ru.po b/debian/po/ru.po
index 21e6501d..cb4d71c6 100644
--- a/debian/po/ru.po
+++ b/debian/po/ru.po
@@ -9,16 +9,17 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 1.0.1-10\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-08-11 21:21+0400\n"
"Last-Translator: Yuri Kozlov <yuray@komyakino.ru>\n"
"Language-Team: Russian <debian-l10n-russian@lists.debian.org>\n"
+"Language: ru\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"X-Generator: KBabel 1.11.4\n"
-"Plural-Forms: nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && n%"
-"10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);\n"
+"Plural-Forms: nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n%10>=2 && n"
+"%10<=4 && (n%100<10 || n%100>=20) ? 1 : 2);\n"
#. Type: string
#. Description
@@ -175,49 +176,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "К вашей системе возможен доступ без пароля!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-"Ошибка в предыдущей версии libpam-runtime привела к тому, что в данной "
-"системе не выбрано ни одного профиля PAM. В результате, в системе был "
-"разрешён доступ ко всем учётным записям с паролем и без. Особенно плохо, "
-"если данная система была доступна из интернета, в этом случае, она, скорее "
-"всего, была взломана. Если вы не знакомы с процедурами восстановления "
-"работоспособности после обнаружения проблем с безопасностью, вирусами и "
-"вредноносным ПО, то переустановите данную операционную систему с нуля или "
-"обратитесь за помощью к квалифицированному системному администратору. "
-"Подробности:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-"Ошибка, в результате которой была возможна неверная настройка, исправлена в "
-"текущей версии libpam-runtime, и текущая настройка теперь исправлена. Мы "
-"извиняемся, что предыдущая версия libpam-runtime не обнаруживала и не "
-"предотвращала такую ситуацию."
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "Перед обновлением требуется перезапустить xscreensaver и xlockmore"
diff --git a/debian/po/sk.po b/debian/po/sk.po
index 2e79d144..a9018d08 100644
--- a/debian/po/sk.po
+++ b/debian/po/sk.po
@@ -6,10 +6,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: \n"
"Last-Translator: Ivan Masár <helix84@centrum.sk>\n"
"Language-Team: Slovak <sk-i18n@lists.linux.sk>\n"
+"Language: sk\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -169,36 +170,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "Pred aktualizáciou je potrebné reštartovať xscreensaver a xlockmore"
diff --git a/debian/po/sv.po b/debian/po/sv.po
index 37e0c070..e1694d52 100644
--- a/debian/po/sv.po
+++ b/debian/po/sv.po
@@ -8,10 +8,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 0.99.7.1-5\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-08-13 23:05+0100\n"
"Last-Translator: Martin Bagge <brother@bsnet.se>\n"
"Language-Team: Swedish <debian-l10n-swedish@lists.debian.org>\n"
+"Language: sv\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -176,48 +177,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "Ditt system tillät anslutningar utan lösenord!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-"Ett fel i en tidigare version av libpam-runtime innebar att inga valet av "
-"PAM-profiler att använda på systemet inte utfördes. Detta betyder i sin tur "
-"att alla konton på systemet kunde använda skal, med eller utan ett korrekt "
-"lösenord. Om detta system är åtkomligt via nätet är det mycket troligt att "
-"det kan ha infiltrerats. Om du inte är säker på hur du ska återställa "
-"eventuella fel på grund av intrång, virus eller skadlig programvara bör du "
-"installera om systemet från grunden eller inhämta hjälp av en erfaren "
-"systemadministratör. Läs mer om detta på:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-"Felet som orsakade dessa problem är åtgärdat i och med den aktuella "
-"versionen av libpam-runtime och dina inställningar ha korrigerats. Vi ber om "
-"ursäkt för att tidigare versioner av libpam-runtime inte upptäckte och "
-"förhindrade att dessa fel uppstod."
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
diff --git a/debian/po/templates.pot b/debian/po/templates.pot
index df2c68af..4ae7fa1f 100644
--- a/debian/po/templates.pot
+++ b/debian/po/templates.pot
@@ -8,10 +8,11 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
+"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=CHARSET\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -148,36 +149,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
diff --git a/debian/po/tr.po b/debian/po/tr.po
index ac20c9d1..b35f3fc4 100644
--- a/debian/po/tr.po
+++ b/debian/po/tr.po
@@ -7,10 +7,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 0.99.7.1-5\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-01-01 19:20+0200\n"
"Last-Translator: Mert Dirik <mertdirik@gmail.com>\n"
"Language-Team: Debian L10n Turkish <debian-l10n-turkish@lists.debian.org>\n"
+"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -162,36 +163,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
diff --git a/debian/po/vi.po b/debian/po/vi.po
index 3a943bef..c59b331f 100644
--- a/debian/po/vi.po
+++ b/debian/po/vi.po
@@ -6,10 +6,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam 1.0.1-7\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-03-06 00:05+0930\n"
"Last-Translator: Clytie Siddall <clytie@riverland.net.au>\n"
"Language-Team: Vietnamese <vi-VN@googlegroups.com>\n"
+"Language: vi\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -172,36 +173,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "xscreensaver và xlockmore phải được khởi chạy lại trước khi nâng cấp"
diff --git a/debian/po/zh_CN.po b/debian/po/zh_CN.po
index 416fccac..07ba780f 100644
--- a/debian/po/zh_CN.po
+++ b/debian/po/zh_CN.po
@@ -12,10 +12,11 @@ msgid ""
msgstr ""
"Project-Id-Version: pam\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-01-01 12:30+0800\n"
"Last-Translator: Deng Xiyue <manphiz-guest@users.alioth.debian.org>\n"
"Language-Team: Debian Chinese [GB] <debian-chinese-gb@lists.debian.org>\n"
+"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
@@ -159,36 +160,6 @@ msgstr ""
#. Type: error
#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr ""
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr ""
-
-#. Type: error
-#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "在升级前必须重新启动 xscreensaver 和 xlockmore"