summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2006-06-29 06:26:28 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2006-06-29 06:26:28 +0000
commit110275d25349dd13994f9272c16797f1793384da (patch)
tree57f6fc1c11d518abb683d7f9862fca3a87cd3774 /doc/Makefile.am
parent47895a8b8a39d0b9d3fa8e2dc124df8ed94ff9e1 (diff)
Relevant BUGIDs:
Purpose of commit: bugfix Commit summary: --------------- 2006-06-29 Thorsten Kukuk <kukuk@thkukuk.de> * doc/Makefile.am (releasedocs): Fix directory layout. * doc/adg/Makefile.am: Likewise. * doc/mwg/Makefile.am: Likewise. * doc/sag/Makefile.am: Likewise.
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am11
1 files changed, 3 insertions, 8 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 826198b1..31085a5c 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -15,16 +15,11 @@ install-data-local:
install -m 644 $(srcdir)/index.html $(DESTDIR)$(DOCDIR)/html/
releasedocs: all
- mkdir -p $(top_builddir)/Linux-PAM-$(VERSION)-docs/html
- mkdir -p $(top_builddir)/Linux-PAM-$(VERSION)-docs/pdf
- mkdir -p $(top_builddir)/Linux-PAM-$(VERSION)-docs/txt
- mkdir -p $(top_builddir)/Linux-PAM-$(VERSION)-docs/specs
- cp -av $(srcdir)/index.html \
- $(top_builddir)/Linux-PAM-$(VERSION)-docs/html/
+ $(mkinstalldirs) $(top_builddir)/Linux-PAM-$(VERSION)/doc/specs
cp -av specs/draft-morgan-pam-current.txt \
- $(top_builddir)/Linux-PAM-$(VERSION)-docs/specs/
+ $(top_builddir)/Linux-PAM-$(VERSION)/doc/specs/
cp -av specs/rfc86.0.txt \
- $(top_builddir)/Linux-PAM-$(VERSION)-docs/specs/
+ $(top_builddir)/Linux-PAM-$(VERSION)/doc/specs/
make -C sag releasedocs
make -C adg releasedocs
make -C mwg releasedocs