summaryrefslogtreecommitdiff
path: root/doc
diff options
context:
space:
mode:
authorAndrew G. Morgan <morgan@kernel.org>2001-05-08 04:14:20 +0000
committerAndrew G. Morgan <morgan@kernel.org>2001-05-08 04:14:20 +0000
commit7626d42b8d9ae4ea90f731e79ce8a9acce1ca8c2 (patch)
tree4ec4716b97d4ceb07a0e0e035a1d3e4193643b8f /doc
parent0373bb10920a5ea0f5b9f7a33033398132d2bd85 (diff)
Relevant BUGIDs: 422144
Purpose of commit: cleanup Commit summary: --------------- Replace 'make' with $(MAKE). This helps on systems that have gmake and need to use it to build the distribution.
Diffstat (limited to 'doc')
-rw-r--r--doc/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/doc/Makefile b/doc/Makefile
index 62702cc8..6e4ab07a 100644
--- a/doc/Makefile
+++ b/doc/Makefile
@@ -22,7 +22,7 @@ MODULES=$(shell ls modules/*.sgml)
dummy:
@echo "Making the documentation..."
- @make all
+ @$(MAKE) all
all: htmls texts postscript
@@ -127,7 +127,7 @@ endif
done
spec:
- cd specs/formatter && make
+ cd specs/formatter && $(MAKE)
specs/formatter/padout < specs/draft-morgan-pam.raw > specs/draft-morgan-pam-current.txt
releasedocs: all spec
@@ -141,5 +141,5 @@ clean:
rm -f $(PSFILES) ps/missfont.log
rm -f MODULES-SGML pam.sgml
rm -f specs/draft-morgan-pam-current.txt
- make -C specs/formatter clean
+ $(MAKE) -C specs/formatter clean