summaryrefslogtreecommitdiff
path: root/doc
diff options
context:
space:
mode:
authorAndrew G. Morgan <morgan@kernel.org>2002-09-17 04:41:29 +0000
committerAndrew G. Morgan <morgan@kernel.org>2002-09-17 04:41:29 +0000
commite9f1b93a7bdf0894f73ba3c250fb8264fd6291f2 (patch)
treeec62c7c7ce6b131d3d0a9e1204041f93a8d0ddad /doc
parent2b395f6d039fb5c92a5ae799b305dd33061c9fbc (diff)
Relevant BUGIDs: 471377
Purpose of commit: bugfix Commit summary: --------------- PDF support was broken - installation was messed up.
Diffstat (limited to 'doc')
-rw-r--r--doc/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/doc/Makefile b/doc/Makefile
index 63c11fbf..081864ac 100644
--- a/doc/Makefile
+++ b/doc/Makefile
@@ -25,7 +25,7 @@ dummy:
# can type make pdf in this directory and see what happens in the pdf
# subdirectory.
-all: htmls texts postscript
+all: htmls texts postscript pdf
htmls: $(HTMLS)
@@ -125,12 +125,12 @@ ifneq ($(PSER),)
for file in ps/*.ps; do \
install -m 644 $$file $(FAKEROOT)$(DOCDIR)/ps ; \
done
- ifeq ($(HAVE_PS2PDF),yes)
- mkdir -p $(FAKEROOT)$(DOCDIR)/pdf
- for file in pdf/*.pdf; do \
- install -m 644 $$file $(FAKEROOT)$(DOCDIR)/pdf ; \
- done
- endif
+ifeq ($(HAVE_PS2PDF),yes)
+ mkdir -p $(FAKEROOT)$(DOCDIR)/pdf
+ for file in pdf/*.pdf; do \
+ install -m 644 $$file $(FAKEROOT)$(DOCDIR)/pdf ; \
+ done
+endif
endif
ifeq ($(HAVE_SGML2HTML),yes)
mkdir -p $(FAKEROOT)$(DOCDIR)/html