summaryrefslogtreecommitdiff
path: root/libpam_misc/Makefile
diff options
context:
space:
mode:
authorAndrew G. Morgan <morgan@kernel.org>2001-02-10 07:17:52 +0000
committerAndrew G. Morgan <morgan@kernel.org>2001-02-10 07:17:52 +0000
commitd66ecd8caf597bcc794f9b9b1716a4f4ab4cfed2 (patch)
tree6e4ba1066ad59fbc3e4ae1ef099e74e65de00b8e /libpam_misc/Makefile
parent63b197ed633d413f976c644b2693ed084bcfee6e (diff)
Relevant BUGIDs: 131783
Purpose of commit: bugfix Commit summary: --------------- static library and debugging library support fixed - post autoconf stuff.
Diffstat (limited to 'libpam_misc/Makefile')
-rw-r--r--libpam_misc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/libpam_misc/Makefile b/libpam_misc/Makefile
index b41e61a0..9cd464c8 100644
--- a/libpam_misc/Makefile
+++ b/libpam_misc/Makefile
@@ -7,7 +7,7 @@
include ../Make.Rules
-ifeq ($(DEBUG_REL),yes)
+ifeq ($(WITH_LIBDEBUG),yes)
LIBNAME=libpam_miscd
else
LIBNAME=libpam_misc
@@ -73,7 +73,7 @@ endif
$(LIBNAMEDSTATIC): $(SLIBOBJECTS)
ifeq ($(STATIC_LIBPAM),yes)
- $(AR) $@ $(SLIBOBJECTS) $(MODULES)
+ $(AR) rc $@ $(SLIBOBJECTS) $(MODULES)
$(RANLIB) $@
endif