summaryrefslogtreecommitdiff
path: root/modules/pam_filter
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2008-02-13 14:39:41 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2008-02-13 14:39:41 +0000
commit0f27b084fe6c0ddeec3293ef86730b6c8d9b5120 (patch)
tree0c2b561edbab0e7d6d61fb017c3bc41be1383ac7 /modules/pam_filter
parent5607d7250357a548f04fe5e31cc960a2e54cf908 (diff)
Relevant BUGIDs:
Purpose of commit: bugfix Commit summary: --------------- 2008-02-13 Thorsten Kukuk <kukuk@thkukuk.de> * modules/pam_rhosts/Makefile.am: Remove pam_rhosts_auth. * modules/pam_rhosts/pam_rhosts_auth.c: Removed. * modules/pam_rhosts/tst-pam_rhosts_auth: Removed. * modules/pam_namespace/Makefile.am (noinst_HEADERS): Add pam_namespace.h.
Diffstat (limited to 'modules/pam_filter')
-rw-r--r--modules/pam_filter/upperLOWER/upperLOWER.c5
1 files changed, 1 insertions, 4 deletions
diff --git a/modules/pam_filter/upperLOWER/upperLOWER.c b/modules/pam_filter/upperLOWER/upperLOWER.c
index c0fc5b17..0ede4a0d 100644
--- a/modules/pam_filter/upperLOWER/upperLOWER.c
+++ b/modules/pam_filter/upperLOWER/upperLOWER.c
@@ -7,6 +7,7 @@
#include "config.h"
+#include <ctype.h>
#include <stdio.h>
#include <stdlib.h>
#include <syslog.h>
@@ -15,14 +16,10 @@
#include <unistd.h>
#include "pam_filter.h"
-#include <security/pam_modules.h>
-#include <security/_pam_macros.h>
#include <security/pam_modutil.h>
/* ---------------------------------------------------------------- */
-#include <ctype.h>
-
static void do_transpose(char *buffer,int len)
{
int i;