summaryrefslogtreecommitdiff
path: root/modules/pam_timestamp/Makefile.am
diff options
context:
space:
mode:
authorDmitry V. Levin <ldv@altlinux.org>2020-05-03 01:18:44 +0000
committerDmitry V. Levin <ldv@altlinux.org>2020-05-03 12:21:11 +0000
commitf0f35e79d4d5c98e58955a37673b48ea299657ba (patch)
treeb8e10f5e62bf43bee56c7061d3aedf6b4aba6c2a /modules/pam_timestamp/Makefile.am
parent75fa26ad02525ffe971586f2a1b146c1a1bd3d04 (diff)
modules/pam_timestamp/Makefile.am: rename dist_TESTS to dist_check_SCRIPTS
... and remove it from EXTRA_DIST * modules/pam_timestamp/Makefile.am (EXTRA_DIST): Remove $(dist_TESTS). (dist_TESTS): Rename to dist_check_SCRIPTS. (TESTS): Replace $(dist_TESTS) with $(dist_check_SCRIPTS).
Diffstat (limited to 'modules/pam_timestamp/Makefile.am')
-rw-r--r--modules/pam_timestamp/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/pam_timestamp/Makefile.am b/modules/pam_timestamp/Makefile.am
index 9153f888..a101805f 100644
--- a/modules/pam_timestamp/Makefile.am
+++ b/modules/pam_timestamp/Makefile.am
@@ -6,15 +6,15 @@
CLEANFILES = *~
MAINTAINERCLEANFILES = $(MANS) README
-EXTRA_DIST = $(DATA) $(MANS) $(XMLS) $(dist_TESTS)
+EXTRA_DIST = $(DATA) $(MANS) $(XMLS)
if HAVE_DOC
man_MANS = pam_timestamp.8 pam_timestamp_check.8
endif
XMLS = README.xml pam_timestamp.8.xml pam_timestamp_check.8.xml
-dist_TESTS = tst-pam_timestamp
+dist_check_SCRIPTS = tst-pam_timestamp
nodist_TESTS = hmacfile
-TESTS = $(dist_TESTS) $(nodist_TESTS)
+TESTS = $(dist_check_SCRIPTS) $(nodist_TESTS)
securelibdir = $(SECUREDIR)
secureconfdir = $(SCONFIGDIR)