summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2006-11-28 10:44:49 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2006-11-28 10:44:49 +0000
commitf511ab9fc801b5a57d74f0894d251a68ebc34086 (patch)
tree97796a895ae96321e60418c133301918bb4bd37e /tests
parent97a8b4664a442be28f32c269cf909ff1ae95830d (diff)
Relevant BUGIDs:
Purpose of commit: bugfix Commit summary: --------------- fix last checkin for "make distcheck"
Diffstat (limited to 'tests')
-rw-r--r--tests/Makefile.am3
-rw-r--r--tests/tst-pam_set_data.c2
2 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e76c5384..a5b8d08b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,7 +2,8 @@
# Copyright (c) 2006 Thorsten Kukuk <kukuk@suse.de>
#
-AM_CFLAGS = -DLIBPAM_COMPILE -I$(top_srcdir)/libpam/include
+AM_CFLAGS = -DLIBPAM_COMPILE -I$(top_srcdir)/libpam/include \
+ -I$(top_srcdir)/libpam
AM_LDFLAGS = -L$(top_builddir)/libpam -lpam
CLEANFILES = *~
diff --git a/tests/tst-pam_set_data.c b/tests/tst-pam_set_data.c
index 44d2aae7..3b30dcc1 100644
--- a/tests/tst-pam_set_data.c
+++ b/tests/tst-pam_set_data.c
@@ -41,7 +41,7 @@
#include <security/pam_appl.h>
#include <security/pam_modules.h>
-#include <libpam/pam_private.h>
+#include <pam_private.h>
static int cleanup_was_called = 0;
static int cleanup3_was_called = 0;