summaryrefslogtreecommitdiff
path: root/xtests/Makefile.am
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2007-06-20 13:54:08 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2007-06-20 13:54:08 +0000
commit2cffe6c172c372ac6ddf4c948c92373f69ed7def (patch)
tree387f17bfaa9ec2c11b2ae16595d4801e1257813c /xtests/Makefile.am
parentb8df468e3ad7738ae5ed8bd69fac63fcef098329 (diff)
Relevant BUGIDs: 1688777
Purpose of commit: new features Commit summary: --------------- 2007-06-20 Thorsten Kukuk <kukuk@thkukuk.de> * modules/pam_cracklib/pam_cracklib.8.xml: Document new minclass option. * modules/pam_cracklib/pam_cracklib.c: Add support for minimum character classes [#1688777]. Based on patch from Keith Schincke. * xtests/tst-pam_cracklib2.c: New, test case for minclass option. * xtests/tst-pam_cracklib2.pamd: New, PAM config file for test case. * xtests/Makefile.am: Add new testcase. * xtests/pam_cracklib.c: Fix comment what this application tests. * configure.in: Use /lib64 on x86-64, ppc64, s390x, sparc64
Diffstat (limited to 'xtests/Makefile.am')
-rw-r--r--xtests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/xtests/Makefile.am b/xtests/Makefile.am
index dd7ba801..2629a13f 100644
--- a/xtests/Makefile.am
+++ b/xtests/Makefile.am
@@ -11,13 +11,13 @@ CLEANFILES = *~
EXTRA_DIST = run-xtests.sh tst-pam_dispatch1.pamd tst-pam_dispatch2.pamd \
tst-pam_dispatch3.pamd tst-pam_dispatch4.pamd \
- tst-pam_cracklib1.pamd tst-pam_unix1.pamd tst-pam_unix2.pamd \
- tst-pam_unix3.pamd \
+ tst-pam_cracklib1.pamd tst-pam_cracklib2.pamd \
+ tst-pam_unix1.pamd tst-pam_unix2.pamd tst-pam_unix3.pamd \
tst-pam_unix1.sh tst-pam_unix2.sh tst-pam_unix3.sh
XTESTS = tst-pam_dispatch1 tst-pam_dispatch2 tst-pam_dispatch3 \
- tst-pam_dispatch4 tst-pam_cracklib1 tst-pam_unix1 tst-pam_unix2 \
- tst-pam_unix3
+ tst-pam_dispatch4 tst-pam_cracklib1 tst-pam_cracklib2 \
+ tst-pam_unix1 tst-pam_unix2 tst-pam_unix3
noinst_PROGRAMS = $(XTESTS)