summaryrefslogtreecommitdiff
path: root/xtests/tst-pam_dispatch1.c
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2006-08-06 11:38:43 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2006-08-06 11:38:43 +0000
commit9fe629581bf126af81233706e71bec60decee79c (patch)
tree24358d9de5cd0f6f399cef9761dcbd5af03a9b9e /xtests/tst-pam_dispatch1.c
parentea68558c25723480e609918b8ce11b3a8ac10b93 (diff)
Relevant BUGIDs:
Purpose of commit: bugfix Commit summary: --------------- 2006-08-06 Thorsten Kukuk <kukuk@thkukuk.de> * modules/pam_umask/pam_umask.c (setup_limits_from_gecos): Add error handling. * modules/pam_umask/pam_umask.8.xml: Document silent option. * xtests/Makefile.am: Fix includes for bootstrapping. Reported by Greg Schafer <gschafer@zip.com.au>.
Diffstat (limited to 'xtests/tst-pam_dispatch1.c')
-rw-r--r--xtests/tst-pam_dispatch1.c3
1 files changed, 2 insertions, 1 deletions
diff --git a/xtests/tst-pam_dispatch1.c b/xtests/tst-pam_dispatch1.c
index 0fb5bdef..73720ab8 100644
--- a/xtests/tst-pam_dispatch1.c
+++ b/xtests/tst-pam_dispatch1.c
@@ -1,7 +1,8 @@
+#include <stdio.h>
+#include <string.h>
#include <security/pam_appl.h>
#include <security/pam_misc.h>
-#include <stdio.h>
static struct pam_conv conv = {
misc_conv,