summaryrefslogtreecommitdiff
path: root/xtests/tst-pam_unix1.c
diff options
context:
space:
mode:
authorThorsten Kukuk <kukuk@thkukuk.de>2007-05-04 11:36:08 +0000
committerThorsten Kukuk <kukuk@thkukuk.de>2007-05-04 11:36:08 +0000
commit7b33ec050402db86919da97c720dacaf280681e6 (patch)
tree14bbfca5e498fafdf67645142aa17b21f7db3159 /xtests/tst-pam_unix1.c
parentf1556b4817aecdef72ca6e60489bbf108f22e0e0 (diff)
Relevant BUGIDs:
Purpose of commit: bugfix Commit summary: --------------- 2007-05-04 Thorsten Kukuk <kukuk@suse.de> * xtests/run-xtests.sh: Use SRCDIR to find PAM config files. * xtests/Makefile.am:Call run-xtests.sh with srcdir as first argument. Based on patch by Bernard Leak <thisisnotapipe@hotmail.com>.
Diffstat (limited to 'xtests/tst-pam_unix1.c')
-rw-r--r--xtests/tst-pam_unix1.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/xtests/tst-pam_unix1.c b/xtests/tst-pam_unix1.c
index 01238638..7b884997 100644
--- a/xtests/tst-pam_unix1.c
+++ b/xtests/tst-pam_unix1.c
@@ -106,7 +106,7 @@ main(int argc, char *argv[])
if (retval != PAM_AUTH_ERR)
{
if (debug)
- fprintf (stderr, "pam_unix1: pam_athenticate returned %d\n", retval);
+ fprintf (stderr, "pam_unix1: pam_authenticate returned %d\n", retval);
return 1;
}