summaryrefslogtreecommitdiff
path: root/Linux-PAM/conf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Linux-PAM/conf/Makefile')
-rw-r--r--Linux-PAM/conf/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/Linux-PAM/conf/Makefile b/Linux-PAM/conf/Makefile
new file mode 100644
index 00000000..a668607b
--- /dev/null
+++ b/Linux-PAM/conf/Makefile
@@ -0,0 +1,34 @@
+#
+# $Id: Makefile,v 1.1.1.1 2001/04/29 04:16:25 hartmans Exp $
+#
+#
+
+dummy:
+ @echo "*** This is not a top level Makefile!"
+
+##########################################################
+
+all:
+ $(MAKE) -C pam_conv1 all
+
+install: $(FAKEROOT)$(CONFIGED)/pam.conf
+ $(MAKE) -C pam_conv1 install
+
+$(FAKEROOT)$(CONFIGED)/pam.conf: ./pam.conf
+ bash -f ./install_conf
+
+remove:
+ rm -f $(FAKEROOT)$(CONFIGED)/pam.conf
+ $(MAKE) -C pam_conv1 remove
+
+check:
+ bash -f ./md5itall
+
+lclean:
+ rm -f core *~ .ignore_age
+
+clean: lclean
+ $(MAKE) -C pam_conv1 clean
+
+extraclean: lclean
+ $(MAKE) -C pam_conv1 extraclean