summaryrefslogtreecommitdiff
path: root/Linux-PAM/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Linux-PAM/doc/Makefile.am')
-rw-r--r--Linux-PAM/doc/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/Linux-PAM/doc/Makefile.am b/Linux-PAM/doc/Makefile.am
new file mode 100644
index 00000000..4a300e15
--- /dev/null
+++ b/Linux-PAM/doc/Makefile.am
@@ -0,0 +1,22 @@
+#
+# Copyright (c) 2005, 2006 Thorsten Kukuk <kukuk@suse.de>
+#
+
+SUBDIRS = man specs sag adg mwg
+
+CLEANFILES = *~
+
+dist_html_DATA = index.html
+
+#######################################################
+
+releasedocs: all
+ $(mkinstalldirs) $(top_builddir)/Linux-PAM-$(VERSION)/doc/specs
+ cp -av specs/draft-morgan-pam-current.txt \
+ $(top_builddir)/Linux-PAM-$(VERSION)/doc/specs/
+ cp -av $(srcdir)/specs/rfc86.0.txt \
+ $(top_builddir)/Linux-PAM-$(VERSION)/doc/specs/
+ make -C sag releasedocs
+ make -C adg releasedocs
+ make -C mwg releasedocs
+