summaryrefslogtreecommitdiff
path: root/Linux-PAM/modules/pam_group/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Linux-PAM/modules/pam_group/Makefile')
-rw-r--r--Linux-PAM/modules/pam_group/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/Linux-PAM/modules/pam_group/Makefile b/Linux-PAM/modules/pam_group/Makefile
new file mode 100644
index 00000000..11593e25
--- /dev/null
+++ b/Linux-PAM/modules/pam_group/Makefile
@@ -0,0 +1,21 @@
+# $Id: Makefile,v 1.1.1.1 2001/04/29 04:17:21 hartmans Exp $
+#
+# This Makefile controls a build process of $(TITLE) module for
+# Linux-PAM. You should not modify this Makefile (unless you know
+# what you are doing!).
+#
+
+include ../../Make.Rules
+
+TITLE=pam_group
+LOCAL_CONFILE=./group.conf
+INSTALLED_CONFILE=$(SCONFIGD)/group.conf
+
+DEFS=-DDEFAULT_CONF_FILE=\"$(CONFILE)\"
+CFLAGS += $(DEFS)
+
+MODULE_SIMPLE_INSTALL=bash -f ../install_conf "$(FAKEROOT)" "$(SCONFIGD)" "$(INSTALLED_CONFILE)" "$(TITLE)" "$(LOCAL_CONFILE)"
+MODULE_SIMPLE_REMOVE=rm -f $(FAKEROOT)$(INSTALLED_CONFILE)
+MODULE_SIMPLE_CLEAN=rm -f ./.ignore_age
+
+include ../Simple.Rules