summaryrefslogtreecommitdiff
path: root/Linux-PAM/modules/pam_group/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Linux-PAM/modules/pam_group/Makefile')
-rw-r--r--Linux-PAM/modules/pam_group/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Linux-PAM/modules/pam_group/Makefile b/Linux-PAM/modules/pam_group/Makefile
index 11593e25..06c88998 100644
--- a/Linux-PAM/modules/pam_group/Makefile
+++ b/Linux-PAM/modules/pam_group/Makefile
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.1.1.1 2001/04/29 04:17:21 hartmans Exp $
+# $Id: Makefile,v 1.3 2003/11/27 07:49:46 kukuk Exp $
#
# This Makefile controls a build process of $(TITLE) module for
# Linux-PAM. You should not modify this Makefile (unless you know
@@ -11,7 +11,7 @@ TITLE=pam_group
LOCAL_CONFILE=./group.conf
INSTALLED_CONFILE=$(SCONFIGD)/group.conf
-DEFS=-DDEFAULT_CONF_FILE=\"$(CONFILE)\"
+DEFS=-DDEFAULT_CONF_FILE=\"$(INSTALLED_CONFILE)\"
CFLAGS += $(DEFS)
MODULE_SIMPLE_INSTALL=bash -f ../install_conf "$(FAKEROOT)" "$(SCONFIGD)" "$(INSTALLED_CONFILE)" "$(TITLE)" "$(LOCAL_CONFILE)"