summaryrefslogtreecommitdiff
path: root/Linux-PAM/modules/pam_time/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Linux-PAM/modules/pam_time/Makefile.am')
-rw-r--r--Linux-PAM/modules/pam_time/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Linux-PAM/modules/pam_time/Makefile.am b/Linux-PAM/modules/pam_time/Makefile.am
index 6c5ae3a2..9c63ee5e 100644
--- a/Linux-PAM/modules/pam_time/Makefile.am
+++ b/Linux-PAM/modules/pam_time/Makefile.am
@@ -16,11 +16,11 @@ secureconfdir = $(SCONFIGDIR)
AM_CFLAGS = -I$(top_srcdir)/libpam/include -I$(top_srcdir)/libpamc/include \
-DPAM_TIME_CONF=\"$(SCONFIGDIR)/time.conf\"
-AM_LDFLAGS = -no-undefined -avoid-version -module \
- -L$(top_builddir)/libpam -lpam
+AM_LDFLAGS = -no-undefined -avoid-version -module
if HAVE_VERSIONING
AM_LDFLAGS += -Wl,--version-script=$(srcdir)/../modules.map
endif
+pam_time_la_LIBADD = -L$(top_builddir)/libpam -lpam
securelib_LTLIBRARIES = pam_time.la
secureconf_DATA = time.conf