summaryrefslogtreecommitdiff
path: root/conf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'conf/Makefile')
-rw-r--r--conf/Makefile34
1 files changed, 0 insertions, 34 deletions
diff --git a/conf/Makefile b/conf/Makefile
deleted file mode 100644
index d829a38c..00000000
--- a/conf/Makefile
+++ /dev/null
@@ -1,34 +0,0 @@
-#
-# $Id$
-#
-#
-
-dummy:
- @echo "*** This is not a top level Makefile!"
-
-##########################################################
-
-all:
- $(MAKE) -C pam_conv1 all
-
-install: $(FAKEROOT)$(CONFIGED)/pam.conf
- $(MAKE) -C pam_conv1 install
-
-$(FAKEROOT)$(CONFIGED)/pam.conf: ./pam.conf
- bash -f ./install_conf
-
-remove:
- rm -f $(FAKEROOT)$(CONFIGED)/pam.conf
- $(MAKE) -C pam_conv1 remove
-
-check:
- bash -f ./md5itall
-
-lclean:
- rm -f core *~ .ignore_age
-
-clean: lclean
- $(MAKE) -C pam_conv1 clean
-
-extraclean: lclean
- $(MAKE) -C pam_conv1 extraclean