summaryrefslogtreecommitdiff
path: root/conf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'conf/Makefile')
-rw-r--r--conf/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/conf/Makefile b/conf/Makefile
new file mode 100644
index 00000000..d829a38c
--- /dev/null
+++ b/conf/Makefile
@@ -0,0 +1,34 @@
+#
+# $Id$
+#
+#
+
+dummy:
+ @echo "*** This is not a top level Makefile!"
+
+##########################################################
+
+all:
+ $(MAKE) -C pam_conv1 all
+
+install: $(FAKEROOT)$(CONFIGED)/pam.conf
+ $(MAKE) -C pam_conv1 install
+
+$(FAKEROOT)$(CONFIGED)/pam.conf: ./pam.conf
+ bash -f ./install_conf
+
+remove:
+ rm -f $(FAKEROOT)$(CONFIGED)/pam.conf
+ $(MAKE) -C pam_conv1 remove
+
+check:
+ bash -f ./md5itall
+
+lclean:
+ rm -f core *~ .ignore_age
+
+clean: lclean
+ $(MAKE) -C pam_conv1 clean
+
+extraclean: lclean
+ $(MAKE) -C pam_conv1 extraclean