summaryrefslogtreecommitdiff
path: root/debian/po/nl.po
diff options
context:
space:
mode:
Diffstat (limited to 'debian/po/nl.po')
-rw-r--r--debian/po/nl.po33
1 files changed, 26 insertions, 7 deletions
diff --git a/debian/po/nl.po b/debian/po/nl.po
index 82d5b3a6..7e5e23e2 100644
--- a/debian/po/nl.po
+++ b/debian/po/nl.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: pam\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2011-03-29 13:01-0700\n"
+"POT-Creation-Date: 2011-10-30 14:31-0400\n"
"PO-Revision-Date: 2010-11-21 21:58+0100\n"
"Last-Translator: Eric Spreen <erispre@gmail.com>\n"
"Language-Team: debian-l10n-dutch <debian-l10n-dutch@lists.debian.org>\n"
@@ -49,14 +49,14 @@ msgstr "De beeldschermbeheerder dient handmatig herstart te worden"
#. Description
#: ../libpam0g.templates:2001
msgid ""
-"The wdm and xdm display managers require a restart for the new version "
-"of libpam, but there are X login sessions active on your system that would "
-"be terminated by this restart. You will therefore need to restart these "
+"The wdm and xdm display managers require a restart for the new version of "
+"libpam, but there are X login sessions active on your system that would be "
+"terminated by this restart. You will therefore need to restart these "
"services by hand before further X logins will be possible."
msgstr ""
-"De beelschermbeheerders wdm en xdm vereisen een herstart vanwege de "
-"nieuwe libpam-versie. Er zijn echter X-login-sessies actief op uw systeem "
-"die hierdoor afgesloten zouden worden. Nieuwe X-sessies starten via deze "
+"De beelschermbeheerders wdm en xdm vereisen een herstart vanwege de nieuwe "
+"libpam-versie. Er zijn echter X-login-sessies actief op uw systeem die "
+"hierdoor afgesloten zouden worden. Nieuwe X-sessies starten via deze "
"diensten is pas mogelijk eens u ze handmatig herstart heeft."
#. Type: error
@@ -84,6 +84,25 @@ msgstr ""
"U dient deze diensten handmatig op te starten via het commando '/etc/init.d/"
"<dienst> start'."
+#. Type: boolean
+#. Description
+#: ../libpam0g.templates:4001
+msgid "Restart services during package upgrades without asking?"
+msgstr ""
+
+#. Type: boolean
+#. Description
+#: ../libpam0g.templates:4001
+msgid ""
+"There are services installed on your system which need to be restarted when "
+"certain libraries, such as libpam, libc, and libssl, are upgraded. Since "
+"these restarts may cause interruptions of service for the system, you will "
+"normally be prompted on each upgrade for the list of services you wish to "
+"restart. You can choose this option to avoid being prompted; instead, all "
+"necessary restarts will be done for you automatically so you can avoid being "
+"asked questions on each library upgrade."
+msgstr ""
+
#. Type: multiselect
#. Description
#: ../libpam-runtime.templates:1001