summaryrefslogtreecommitdiff
path: root/debian/po/pt_BR.po
diff options
context:
space:
mode:
Diffstat (limited to 'debian/po/pt_BR.po')
-rw-r--r--debian/po/pt_BR.po60
1 files changed, 12 insertions, 48 deletions
diff --git a/debian/po/pt_BR.po b/debian/po/pt_BR.po
index 25b2abe8..ddc46102 100644
--- a/debian/po/pt_BR.po
+++ b/debian/po/pt_BR.po
@@ -4,16 +4,19 @@
# Eder L. Marques <eder@edermarques.net>, 2007-2009.
#
msgid ""
-msgstr "pt_BR utf-8\n"
+msgstr ""
"Project-Id-Version: pam_0.99.7.1-5\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
-"POT-Creation-Date: 2009-08-18 18:30-0700\n"
+"POT-Creation-Date: 2010-09-05 23:50-0700\n"
"PO-Revision-Date: 2009-09-08 11:33+0900\n"
"Last-Translator: Eder L. Marques <eder@edermarques.net>\n"
-"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian.org>\n"
+"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian."
+"org>\n"
+"Language: pt_BR\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
+"pt_BR utf-8\n"
#. Type: string
#. Description
@@ -168,49 +171,10 @@ msgid ""
"No PAM profiles have been selected for use on this system. This would grant "
"all users access without authenticating, and is not allowed. Please select "
"at least one PAM profile from the available list."
-msgstr "Nenhum perfil PAM foi selecionado para uso neste sistema. Isto irá "
-"garantir a todos os usuários acesso sem autenticação, e isto não é permitido. "
-"Por favor, selecione no mínimo um perfil PAM da lista disponível."
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid "Your system allowed access without a password!"
-msgstr "Seu sistema permite acesso sem uma senha!"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"A bug in a previous version of libpam-runtime resulted in no PAM profiles "
-"being selected for use on this system. As a result, access was allowed for "
-"a time to all accounts on your system, with or without a correct password. "
-"Especially if this system can be accessed from the Internet, it is likely "
-"that it has been compromised. Unless you are familiar with recovering from "
-"security failures, viruses, and malicious software, you should re-install "
-"this system from scratch or obtain the services of a skilled system "
-"administrator. For more information, see:"
-msgstr "Um bug na versão anterior de libpam-runtime resultou em nenhum perfil "
-"PAM sendo selecionado para uso neste sistema. Como resultado, acesso era "
-"permitido para todas as contas no seu sistema, com ou sem uma senha correta. "
-"Especificamente se este sistema pode ser acessado da Internet, é bem provável "
-"que ele tenha sido comprometido. A menos que você seja familiar com "
-"recuperação a partir de falhas de segurança, virus e softwares maliciosos, "
-"você deve re-instalar este sistema do início ou obter os serviços de um "
-"administrador de sistemas competente. Para maiores informações, veja:"
-
-#. Type: error
-#. Description
-#: ../libpam-runtime.templates:5001
-msgid ""
-"The bug that allowed this wrong configuration is fixed in the current "
-"version of libpam-runtime, and your configuration has now been corrected. We "
-"apologize that previous versions of libpam-runtime did not detect and "
-"prevent this situation."
-msgstr "este bug que permitia esta configuração errada foi corrigido na versão "
-"atual de libpam-runtime, e sua configuração foi agora corrigida. Nós pedimos "
-"desculpas por as versões anteriores de libpam-runtime não detectarem e "
-"prevenirem esta situação."
+msgstr ""
+"Nenhum perfil PAM foi selecionado para uso neste sistema. Isto irá garantir "
+"a todos os usuários acesso sem autenticação, e isto não é permitido. Por "
+"favor, selecione no mínimo um perfil PAM da lista disponível."
#. Type: error
#. Description
@@ -231,7 +195,7 @@ msgid ""
msgstr ""
"Uma ou mais instâncias do xscreensaver ou do xlockmore foram detectadas em "
"execução neste sistema. Por causa de modificações incompatíveis de "
-"biblioteca a atualização do pacote libpam-modules impossibilitará você de "
-"se autenticar nestes programas. Você deve providenciar que estes programas "
+"biblioteca a atualização do pacote libpam-modules impossibilitará você de se "
+"autenticar nestes programas. Você deve providenciar que estes programas "
"sejam reiniciados ou parados antes de continuar com esta atualização, para "
"evitar bloquear seus usuários fora de suas sessões atuais."