summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog1
-rw-r--r--debian/libpam-cracklib.lintian-overrides5
2 files changed, 1 insertions, 5 deletions
diff --git a/debian/changelog b/debian/changelog
index d808d70e..5b40b1a7 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -11,6 +11,7 @@ pam (1.3.0-1) UNRELEASED; urgency=medium
- debian/patches-applied/cve-2014-2583.patch
- debian/patches-applied/cve-2015-3238.patch
- debian/patches-applied/pam_namespace_fix_bashism.patch
+ * Drop unused lintian overrides.
-- Steve Langasek <vorlon@debian.org> Wed, 23 Jan 2019 14:44:20 +0000
diff --git a/debian/libpam-cracklib.lintian-overrides b/debian/libpam-cracklib.lintian-overrides
deleted file mode 100644
index c3d6b240..00000000
--- a/debian/libpam-cracklib.lintian-overrides
+++ /dev/null
@@ -1,5 +0,0 @@
-# This is afalse positive because it doesn't use any functions that need
-# fortifying. Since we know we have hardening turned on globally, suppress
-# this. If we ever see this warning again for *other* modules, then we know
-# there's a real problem.
-libpam-cracklib: hardening-no-fortify-functions lib/*/security/pam_cracklib.so