summaryrefslogtreecommitdiff
path: root/doc/specs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/specs/Makefile.am')
-rw-r--r--doc/specs/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/doc/specs/Makefile.am b/doc/specs/Makefile.am
new file mode 100644
index 00000000..749f0ba7
--- /dev/null
+++ b/doc/specs/Makefile.am
@@ -0,0 +1,23 @@
+#
+# Copyright (c) 2005 Thorsten Kukuk <kukuk@suse.de>
+#
+
+CLEANFILES = draft-morgan-pam-current.txt *~
+
+EXTRA_DIST = draft-morgan-pam.raw std-agent-id.raw rfc86.0.txt lex.yy.c
+
+all: padout spec
+
+spec: draft-morgan-pam.raw
+ ./padout < draft-morgan-pam.raw > draft-morgan-pam-current.txt
+
+noinst_PROGRAMS = padout
+
+padout_SOURCES = parse.y parse.lex
+
+padout_LDADD = @LEXLIB@
+
+parse.c: lex.yy.c
+
+lex.yy.c: parse.lex
+ $(LEX) parse.lex