summaryrefslogtreecommitdiff
path: root/libpam/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libpam/Makefile.am')
-rw-r--r--libpam/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libpam/Makefile.am b/libpam/Makefile.am
index a0955441..0c188fdc 100644
--- a/libpam/Makefile.am
+++ b/libpam/Makefile.am
@@ -24,7 +24,7 @@ libpam_la_LDFLAGS = -no-undefined -version-info 81:9:81
libpam_la_LIBADD = @LIBAUDIT@ $(LIBPRELUDE_LIBS) @LIBDL@
if STATIC_MODULES
- libpam_la_LIBADD += `ls ../modules/pam_*/*.lo` \
+ libpam_la_LIBADD += $(shell ls ../modules/pam_*/*.lo) \
@LIBDB@ @LIBCRYPT@ @LIBNSL@ @LIBCRACK@ -lutil
endif
if HAVE_VERSIONING