summaryrefslogtreecommitdiff
path: root/modules/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'modules/Makefile')
-rw-r--r--modules/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/modules/Makefile b/modules/Makefile
index 51964e5b..93891029 100644
--- a/modules/Makefile
+++ b/modules/Makefile
@@ -11,6 +11,8 @@ include ../Make.Rules
MODDIRS=$(shell /bin/ls -d pam_*)
all:
+ @echo building the static modutil library
+ make -C pammodutil all
@echo modules sources available are:
@ls -d $(MODDIRS) 2>/dev/null ; echo :--------
@echo
@@ -52,5 +54,5 @@ clean: lclean
if [ -d $$i ]; then { \
$(MAKE) -C $$i clean ; \
} fi ; \
- done
-
+ done
+ make -C pammodutil clean