summaryrefslogtreecommitdiff
path: root/modules/pam_unix/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'modules/pam_unix/Makefile')
-rw-r--r--modules/pam_unix/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/pam_unix/Makefile b/modules/pam_unix/Makefile
index 0cab34bc..61c4beaa 100644
--- a/modules/pam_unix/Makefile
+++ b/modules/pam_unix/Makefile
@@ -109,7 +109,7 @@ ifdef DYNAMIC
$(LIBOBJD): $(LIBSRC)
$(LIBSHARED): $(LIBOBJD)
- $(LD_D) -o $@ $(LIBOBJD) $(PLUS) $(CRACKLIB) $(LDLIBS) $(LIBNSL) $(LIBCRYPT)
+ $(LD_D) -o $@ $(LIBOBJD) $(PLUS) $(CRACKLIB) $(LDLIBS) $(LIBNSL) $(LIBCRYPT) $(NEED_LINK_LIB_C) -L../../libpam -lpam
endif
ifdef STATIC