summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
Diffstat (limited to 'tests')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a5b8d08b..de1594bd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,7 +4,7 @@
AM_CFLAGS = -DLIBPAM_COMPILE -I$(top_srcdir)/libpam/include \
-I$(top_srcdir)/libpam
-AM_LDFLAGS = -L$(top_builddir)/libpam -lpam
+LDADD = -L$(top_builddir)/libpam -lpam
CLEANFILES = *~
@@ -15,5 +15,5 @@ TESTS = tst-pam_start tst-pam_end tst-pam_fail_delay tst-pam_open_session \
check_PROGRAMS = ${TESTS} tst-dlopen
-tst_dlopen_LDADD = -L$(top_builddir)/libpam -lpam -ldl
+tst_dlopen_LDADD = -ldl