summaryrefslogtreecommitdiff
path: root/debian/control
Commit message (Expand)AuthorAge
* Build-depend on debhelper 8.9.4 and bump debian/compat to 9 forSteve Langasek2019-01-08
* debian/control: adjust the package descriptions, as the current onesSteve Langasek2019-01-08
* mark libpam0g-dev M-A: sameSteve Langasek2019-01-08
* Pull in final multiarch support from Ubuntu:Steve Langasek2019-01-08
* merge from squeezeSteve Langasek2019-01-08
|\
| * Bump Standards-Version to 3.9.1.Steve Langasek2019-01-08
* | bump replaces on libpam-modulesSteve Langasek2019-01-08
* | merge from trunkSteve Langasek2019-01-08
|\ \ | |/
| * libpam0g no longer depends on libpam-runtime; packages that useSteve Langasek2019-01-08
* | merge from trunkSteve Langasek2019-01-08
|\ \ | |/
| * Move pam_cracklib manpage to the libpam-cracklib package, and add theSteve Langasek2019-01-08
| * Convert debian/rules to debhelper 7 and add versioned build-dependenciesSteve Langasek2019-01-08
* | Split libpam-modules into libpam-modules and libpam-modules-bin, so that weSteve Langasek2019-01-08
* | add the Multi-Arch fields to the packagesSteve Langasek2019-01-08
|/
* I am so far away from the whole pam thing these days that I am almostKarl Ramm2019-01-08
* bump debhelper build-dep to 7 alsoSteve Langasek2019-01-08
* make libpam-runtime depend on libpam-modules (>= 1.0.1-6) - nothing elseSteve Langasek2019-01-08
* Remove conflicts information for transitions prior to woody releaseSam Hartman2019-01-08
* debian/control: add missing misc:Depends for packages that need it.Kees Cook2019-01-08
* Move the pam module packages to section 'admin'.Steve Langasek2019-01-08
* bump the versioned dep on libpam-runtime as wellSteve Langasek2019-01-03
* catch up with Debian unstableSteve Langasek2019-01-03
|\
| * have libpam-modules Pre-Depend on ${misc:Depends} and add a debconf question toSteve Langasek2019-01-03
| * Have libpam-modules Pre-Depend on its shlibs, to force libpam0g to beSteve Langasek2019-01-03
| * Build-conflict with libxcrypt-dev, which otherwise pulls libxcrypt in asSteve Langasek2019-01-03
* | libpam-runtime depends only on debconf (>= 1.5.19), with no alternative forSteve Langasek2019-01-03
* | libpam-runtime needs a versioned dep on debconf, because it uses x_loadtempla...Steve Langasek2019-01-03
* | bump the referenced version number again for one /really/ final pam upload toSteve Langasek2019-01-03
* | bump the version check to 1.0.1-4; we had to upload 1.0.1-3 as a security fixSteve Langasek2019-01-03
* | libpam-cracklib: versioned depend on libpam-runtime, and invoke pam-auth-configSteve Langasek2019-01-03
* | turn on for libpam-runtime, because of debconfSteve Langasek2019-01-03
|/
* Build-Conflict with libdb4.2-dev, which satisfies the libdb-devSteve Langasek2019-01-03
* Bump Standards-Version to 3.8.0.Steve Langasek2019-01-03
* Fix a typo in the libpam0g-dev description.Steve Langasek2019-01-03
* Replace the Vcs-Svn field with a Vcs-Bzr field; jumping ship from svn, andSteve Langasek2019-01-03
* fix-up commit for grafting svn history onto git historySteve Langasek2019-01-02