summaryrefslogtreecommitdiff
path: root/debian/po/fr.po
Commit message (Collapse)AuthorAge
* French, thanks to Jean-Baka Domelevo Entfellner <domelevo@gmail.com>Steve Langasek2019-01-08
| | | | (closes: #649850)
* debian/libpam-runtime.templates, debian/local/pam-auth-update: add aSteve Langasek2019-01-08
| | | | | new 'title' template, so pam-auth-update doesn't give a blank title when called outside of a maintainer script. LP: #882794.
* debian/libpam0g.templates, debian/libpam0g.postinst: add a new question,Steve Langasek2019-01-08
| | | | | | libraries/restart-without-asking, that allows admins to accept the service restarts once for all so that they don't have to repeatedly say "ok". LP: #745004.
* debian/libpam0g.postinst: according to Kubuntu developers, kdm no longerSteve Langasek2019-01-08
| | | | | | | keeps libpam loaded persistently at runtime, so it's not necessary to force a kdm restart on ABI bump. Which is good, since restarting kdm now seems to also log users out of running sessions, which we rather want to avoid. Closes: #632673, LP: #744944.
* debian/libpam-runtime.{postinst,templates}: since 1.1.2-1 is targetedSteve Langasek2019-01-08
| | | | | | | for post-squeeze, we don't need to support upgrades from 1.0.1-6 to 1.0.1-10 anymore. Drop the debconf error note about having configured your system with a lack of authentication, so that translators don't spend any more time on it.
* * Updated debconf translations:Steve Langasek2019-01-08
| | | | | - French, thanks to Jean-Baka Domelevo Entfellner <domelevo@gmail.com> (closes: #547039)
* * Updated debconf translations:Steve Langasek2019-01-08
| | | | | - French, thanks to Jean-Baka Domelevo Entfellner <domelevo@gmail.com> (closes: #521266)
* debian/libpam-runtime.templates: correctly tag the URL as aSteve Langasek2019-01-08
| | | | non-translatable string.
* use the error template type, not the obsolete note typeSteve Langasek2019-01-08
|
* Tweak the language in the new debconf template to my own tastes (hopefullySteve Langasek2019-01-08
| | | | | | this won't require too many round-trips between me and Sam ;), and call debconf-updatepo to make this template available for translation.
* When no profiles are chosen in pam-auth-update, throw an error messageSteve Langasek2019-01-08
| | | | | and prompt again instead of letting the user end up with an insecure system. This introduces a new debconf template. Closes: #519927.
* mark as untranslatable to spare translators some time, and add aSteve Langasek2019-01-03
| | | | comment about this to the preceding template
* catch up with Debian unstableSteve Langasek2019-01-03
|\
| * Updated French debconf translationSteve Petruzzello2019-01-03
| |
| * have libpam-modules Pre-Depend on ${misc:Depends} and add a debconf question toSteve Langasek2019-01-03
| | | | | | | | | | | | the libpam-modules preinst, so we can reliably warn users about xscreensaver and xlockmore before libpam-modules is unpacked; at the same time, clean up the text of the libpam0g debconf template to not refer to the screensavers.
| * Don't refer to gnome-screensaver in the debconf template; it isn'tSteve Langasek2019-01-03
| | | | | | | | | | actually affected by the libpam symbol issue because it forks a separate process to display the screensaver dialog.
* | rephrase to avoid use of questions in the long description, to satisfy lintianSteve Langasek2019-01-03
| |
* | run debconf-updatepo to export the new templates for translationSteve Langasek2019-01-03
| |
* | first attempt at handling conflicts among the selected profilesSteve Langasek2019-01-03
| |
* | first stab at a perl helper to manage common-*: parse our config files andSteve Langasek2019-01-03
|/ | | | | generate a debconf prompt from them, but don't yet do anything with the information
* fix-up commit for grafting svn history onto git historySteve Langasek2019-01-02