summaryrefslogtreecommitdiff
path: root/debian/po/cs.po
blob: 52cf77b879d7f1c5baf5c02c5d20dba8fa987426 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
# Czech translation of pam debconf mesages.
# Copyright (C) YEAR THE PACKAGE'S COPYRIGHT HOLDER
# This file is distributed under the same license as the pam package.
# Miroslav Kure <kurem@debian.cz>, 2007-2009.
#
msgid ""
msgstr ""
"Project-Id-Version: pam\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
"POT-Creation-Date: 2008-12-28 01:17-0600\n"
"PO-Revision-Date: 2009-01-03 16:49+0100\n"
"Last-Translator: Miroslav Kure <kurem@debian.cz>\n"
"Language-Team: Czech <debian-l10n-czech@lists.debian.org>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: string
#. Description
#: ../libpam0g.templates:1001
msgid "Services to restart for PAM library upgrade:"
msgstr "Služby, které se mají restartovat po aktualizaci knihovny PAM:"

#. Type: string
#. Description
#: ../libpam0g.templates:1001
msgid ""
"Most services that use PAM need to be restarted to use modules built for "
"this new version of libpam.  Please review the following space-separated "
"list of init.d scripts for services to be restarted now, and correct it if "
"needed."
msgstr ""
"Aby se začaly používat moduly z nové verze knihovny libpam, musí se většina "
"služeb používajících PAM restartovat. Zkontrolujte prosím následující seznam "
"služeb (init.d skriptů), které se mají nyní restartovat a v případě potřeby "
"seznam opravte."

#. Type: error
#. Description
#: ../libpam0g.templates:2001
msgid "Display manager must be restarted manually"
msgstr "Správce displeje se musí restartovat ručně"

#. Type: error
#. Description
#: ../libpam0g.templates:2001
msgid ""
"The kdm, wdm, and xdm display managers require a restart for the new version "
"of libpam, but there are X login sessions active on your system that would "
"be terminated by this restart.  You will therefore need to restart these "
"services by hand before further X logins will be possible."
msgstr ""
"Správcové displejů kdm, wdm a xdm musí být s novou verzí knihovny libpam "
"restartováni. Restart těchto služeb by však ukončil probíhající X sezení a "
"proto je ponechán restart zmíněných správců displejů na vás, až určíte, že "
"nastal vhodný okamžik. S restartem byste neměli otálet, protože do té doby "
"se pomocí nich nebudou moci uživatelé přihlásit."

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid "Failure restarting some services for PAM upgrade"
msgstr "Restartování některých služeb při aktualizaci PAMu selhalo"

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid ""
"The following services could not be restarted for the PAM library upgrade:"
msgstr ""
"Následující služby nemohly být při aktualizaci knihovny PAM restartovány:"

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid ""
"You will need to start these manually by running '/etc/init.d/<service> "
"start'."
msgstr ""
"Tyto služby budete muset spustit ručně příkazem '/etc/init.d/<služba> start'."

#. Type: error
#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr ""
"Programy xscreensaver a xlockmore musí být před aktualizací restartovány"

#. Type: error
#. Description
#: ../libpam-modules.templates:1001
msgid ""
"One or more running instances of xscreensaver or xlockmore have been "
"detected on this system.  Because of incompatible library changes, the "
"upgrade of the libpam-modules package will leave you unable to authenticate "
"to these programs.  You should arrange for these programs to be restarted or "
"stopped before continuing this upgrade, to avoid locking your users out of "
"their current sessions."
msgstr ""
"Zdá se, že v systému běží jedna nebo více instancí programu xscreensaver "
"resp. xlockmore. Z důvodu nekompatibilních změn v knihovně PAM se po "
"aktualizaci balíku libpam-modules nebudete moci pomocí těchto programů "
"autentizovat. To jinými slovy znamená, že se uživatelé nedostanou ke svým "
"uzamčeným sezením. Abyste tomu předešli, měli byste před aktualizací zmíněné "
"programy zastavit, nebo je ve vhodný čas restartovat."