summaryrefslogtreecommitdiff
path: root/debian/po/pt_BR.po
blob: 85cddcf9f01b137e6a86e12c8cacc247d87f15cf (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
# pam Brazilian Portuguese translation
# Copyright (c) 2007 Steve Langasek <vorlon@debian.org>
# This file is distributed under the same license as the pam package.
# Eder L. Marques <eder@edermarques.net>, 2007-2009.
#
msgid ""
msgstr ""
"Project-Id-Version: pam_0.99.7.1-5\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
"POT-Creation-Date: 2011-03-29 13:01-0700\n"
"PO-Revision-Date: 2011-03-29 13:01-0700\n"
"Last-Translator: Eder L. Marques <eder@edermarques.net>\n"
"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian."
"org>\n"
"Language: pt_BR\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"pt_BR utf-8\n"

#. Type: string
#. Description
#: ../libpam0g.templates:1001
msgid "Services to restart for PAM library upgrade:"
msgstr "Serviços a serem reiniciados para a atualização de bibliotecas PAM:"

#. Type: string
#. Description
#: ../libpam0g.templates:1001
msgid ""
"Most services that use PAM need to be restarted to use modules built for "
"this new version of libpam.  Please review the following space-separated "
"list of init.d scripts for services to be restarted now, and correct it if "
"needed."
msgstr ""
"A maioria dos serviços que utilizam PAM precisam ser reiniciados para usar "
"os módulos construídos para esta nova versão da libpam. Por favor, revise a "
"seguinte lista separada por espaços de seus scripts init.d para os serviços "
"a serem reiniciados agora, e a corrija se necessário."

#. Type: error
#. Description
#: ../libpam0g.templates:2001
msgid "Display manager must be restarted manually"
msgstr "Gerenciadores de display devem ser reiniciados manualmente"

#. Type: error
#. Description
#: ../libpam0g.templates:2001
msgid ""
"The wdm and xdm display managers require a restart for the new version "
"of libpam, but there are X login sessions active on your system that would "
"be terminated by this restart.  You will therefore need to restart these "
"services by hand before further X logins will be possible."
msgstr ""
"Os gerenciadores de display wdm e xdm precisam ser reiniciados para a "
"nova versão da libpam, mas existem sessões de login X ativas em seu sistema "
"que podem ser terminadas por este reinicio. Você consequentemente "
"necessitará reiniciar estes serviços manualmente antes que logins X "
"adicionais sejam possíveis."

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid "Failure restarting some services for PAM upgrade"
msgstr "Falha ao reiniciar alguns serviços para a atualização da PAM"

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid ""
"The following services could not be restarted for the PAM library upgrade:"
msgstr ""
"Os seguintes serviços não puderam ser reiniciados para a atualização da "
"biblioteca PAM:"

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid ""
"You will need to start these manually by running '/etc/init.d/<service> "
"start'."
msgstr ""
"Você deverá iniciá-los manualmente executando '/etc/init.d/<serviço> start'."

#. Type: multiselect
#. Description
#: ../libpam-runtime.templates:1001
msgid "PAM profiles to enable:"
msgstr "Perfis PAM para habilitar:"

#. Type: multiselect
#. Description
#: ../libpam-runtime.templates:1001
msgid ""
"Pluggable Authentication Modules (PAM) determine how authentication, "
"authorization, and password changing are handled on the system, as well as "
"allowing configuration of additional actions to take when starting user "
"sessions."
msgstr ""
"O PAM (\"Pluggable Authentication Modules\") determina como a autenticação, "
"autorização e alteração de senha são tratados no sistema, assim como permite "
"a configuração de ações adicionais a serem tomadas quando sessões de usuário "
"são iniciadas."

#. Type: multiselect
#. Description
#: ../libpam-runtime.templates:1001
msgid ""
"Some PAM module packages provide profiles that can be used to automatically "
"adjust the behavior of all PAM-using applications on the system.  Please "
"indicate which of these behaviors you wish to enable."
msgstr ""
"Alguns pacotes de módulos PAM fornecem perfis que podem ser usados para "
"ajustar automaticamente o comportamento de todas as aplicações que usam PAM "
"no sistema. Por favor, indique quais destes comportamentos você deseja "
"habilitar."

#. Type: error
#. Description
#: ../libpam-runtime.templates:2001
msgid "Incompatible PAM profiles selected."
msgstr "Perfis PAM incompatíveis foram selecionados."

#. Type: error
#. Description
#. This paragraph is followed by a (currently) non-translatable list of
#. PAM profile names.
#: ../libpam-runtime.templates:2001
msgid "The following PAM profiles cannot be used together:"
msgstr "Os seguintes perfis PAM não podem ser usados em conjunto:"

#. Type: error
#. Description
#: ../libpam-runtime.templates:2001
msgid "Please select a different set of modules to enable."
msgstr "Por favor, selecione um conjunto diferente de módulos para habilitar."

#. Type: boolean
#. Description
#: ../libpam-runtime.templates:3001
msgid "Override local changes to /etc/pam.d/common-*?"
msgstr "Sobrescrever as modificações locais de /etc/pam.d/common-*?"

#. Type: boolean
#. Description
#: ../libpam-runtime.templates:3001
msgid ""
"One or more of the files /etc/pam.d/common-{auth,account,password,session} "
"have been locally modified.  Please indicate whether these local changes "
"should be overridden using the system-provided configuration.  If you "
"decline this option, you will need to manage your system's authentication "
"configuration by hand."
msgstr ""
"Um ou mais dos arquivos /etc/pam.d/common-{auth,account,password,session} "
"foram modificados localmente. Por favor, indique quais destas modificações "
"locais devem ser sobrescritas usando a configuração fornecida pelo sistema. "
"Se você recusar esta opção, você precisará gerenciar a configuração de "
"autenticação do seu sistema manualmente."

#. Type: error
#. Description
#: ../libpam-runtime.templates:4001
msgid "No PAM profiles have been selected."
msgstr "Nenhum perfil PAM foi selecionado."

#. Type: error
#. Description
#: ../libpam-runtime.templates:4001
msgid ""
"No PAM profiles have been selected for use on this system.  This would grant "
"all users access without authenticating, and is not allowed.  Please select "
"at least one PAM profile from the available list."
msgstr ""
"Nenhum perfil PAM foi selecionado para uso neste sistema. Isto irá garantir "
"a todos os usuários acesso sem autenticação, e isto não é permitido. Por "
"favor, selecione no mínimo um perfil PAM da lista disponível."

#. Type: error
#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "O xscreensaver e xlockmore precisam ser reiniciados antes de atualizar"

#. Type: error
#. Description
#: ../libpam-modules.templates:1001
msgid ""
"One or more running instances of xscreensaver or xlockmore have been "
"detected on this system.  Because of incompatible library changes, the "
"upgrade of the libpam-modules package will leave you unable to authenticate "
"to these programs.  You should arrange for these programs to be restarted or "
"stopped before continuing this upgrade, to avoid locking your users out of "
"their current sessions."
msgstr ""
"Uma ou mais instâncias do xscreensaver ou do xlockmore foram detectadas em "
"execução neste sistema. Por causa de modificações incompatíveis de "
"biblioteca a atualização do pacote libpam-modules impossibilitará você de se "
"autenticar nestes programas. Você deve providenciar que estes programas "
"sejam reiniciados ou parados antes de continuar com esta atualização, para "
"evitar bloquear seus usuários fora de suas sessões atuais."