summaryrefslogtreecommitdiff
path: root/debian/po/vi.po
blob: f476dffdec816ef3821edf9e1c599993e1f1701c (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
# Vietnamese translation for PAM.
# Copyright © 2010 Free Software Foundation, Inc.
# Clytie Siddall <clytie@riverland.net.au>, 2007-2010.
#
msgid ""
msgstr ""
"Project-Id-Version: pam 1.1.1-6.1\n"
"Report-Msgid-Bugs-To: pam@packages.debian.org\n"
"POT-Creation-Date: 2011-03-29 13:01-0700\n"
"PO-Revision-Date: 2010-10-24 20:46+1030\n"
"Last-Translator: Clytie Siddall <clytie@riverland.net.au>\n"
"Language-Team: Vietnamese <vi-VN@googlegroups.com>\n"
"Language: vi\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=1; plural=0;\n"
"X-Generator: LocFactoryEditor 1.8\n"

#. Type: string
#. Description
#: ../libpam0g.templates:1001
msgid "Services to restart for PAM library upgrade:"
msgstr "Dịch vụ cần khởi chạy lại để nâng cấp thư viện PAM:"

#. Type: string
#. Description
#: ../libpam0g.templates:1001
msgid ""
"Most services that use PAM need to be restarted to use modules built for "
"this new version of libpam.  Please review the following space-separated "
"list of init.d scripts for services to be restarted now, and correct it if "
"needed."
msgstr ""
"Phần lớn dịch vụ sử dụng PAM thì cũng cần phải được khởi chạy lại để sử dụng "
"những mô-đun được xây dựng cho phiên bản libpam mới này. Hãy xem lại danh "
"sách định giới bằng dấu cách theo đây hiển thị những văn lệnh khởi động "
"(init.d) cho dịch vụ cần khởi chạy lại ngay bây giờ, và sửa chữa nếu cần "
"thiết."

#. Type: error
#. Description
#: ../libpam0g.templates:2001
msgid "Display manager must be restarted manually"
msgstr "Trình quản lý trình bày phải được khởi chạy bằng tay"

#. Type: error
#. Description
#: ../libpam0g.templates:2001
#, fuzzy
#| msgid ""
#| "The kdm, wdm, and xdm display managers require a restart for the new "
#| "version of libpam, but there are X login sessions active on your system "
#| "that would be terminated by this restart.  You will therefore need to "
#| "restart these services by hand before further X logins will be possible."
msgid ""
"The wdm and xdm display managers require a restart for the new version of "
"libpam, but there are X login sessions active on your system that would be "
"terminated by this restart.  You will therefore need to restart these "
"services by hand before further X logins will be possible."
msgstr ""
"Trình quản lý trình bày kdm, wdm, hay xdm cần thiết được khởi chạy lại để sử "
"dụng phiên bản mới của thư viện libpam, nhưng việc khởi chạy lại sẽ cũng "
"chấm dứt một số buổi hợp đang nhập X đang chạy. Sau đó thì bạn cần phải tự "
"khởi chạy lại những dịch vụ này để đăng nhập lại vào X."

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid "Failure restarting some services for PAM upgrade"
msgstr "Lỗi khởi chạy lại một số dịch vụ để nâng cấp PAM"

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid ""
"The following services could not be restarted for the PAM library upgrade:"
msgstr ""
"Những dịch vụ theo đây không thể được khởi chạy lại để nâng cấp thư viện PAM:"

#. Type: error
#. Description
#: ../libpam0g.templates:3001
msgid ""
"You will need to start these manually by running '/etc/init.d/<service> "
"start'."
msgstr ""
"Bạn cần phải tự khởi chạy lại chúng bằng cách chạy câu lệnh « /etc/init.d/"
"<tên_dịch_vụ> start »."

#. Type: multiselect
#. Description
#: ../libpam-runtime.templates:1001
msgid "PAM profiles to enable:"
msgstr "Các hồ sơ PAM cần bật:"

#. Type: multiselect
#. Description
#: ../libpam-runtime.templates:1001
msgid ""
"Pluggable Authentication Modules (PAM) determine how authentication, "
"authorization, and password changing are handled on the system, as well as "
"allowing configuration of additional actions to take when starting user "
"sessions."
msgstr ""
"Mô-đun Xác thực Dễ kết hợp (PAM) quyết định quá trình xác thực, cho phép và "
"thay đổi mật khẩu được quản lý như thế nào trên hệ thống, cũng như cho phép "
"cấu hình các hành vi bổ sung cần làm khi khởi chạy buổi hợp người dùng."

#. Type: multiselect
#. Description
#: ../libpam-runtime.templates:1001
msgid ""
"Some PAM module packages provide profiles that can be used to automatically "
"adjust the behavior of all PAM-using applications on the system.  Please "
"indicate which of these behaviors you wish to enable."
msgstr ""
"Một số mô-đun PAM nào đó cũng cung cấp các hồ sơ có thể được dùng để tự động "
"điều chỉnh ứng xử của tất cả các ứng dụng dùng PAM trên hệ thống. Hãy ngụ ý "
"những ứng xử nào bạn muốn hiệu lực."

#. Type: error
#. Description
#: ../libpam-runtime.templates:2001
msgid "Incompatible PAM profiles selected."
msgstr "Bạn đã chọn một số hồ sơ PAM không tương thích với nhau."

#. Type: error
#. Description
#. This paragraph is followed by a (currently) non-translatable list of
#. PAM profile names.
#: ../libpam-runtime.templates:2001
msgid "The following PAM profiles cannot be used together:"
msgstr "Không thể sử dụng với nhau những hồ sơ PAM theo đây:"

#. Type: error
#. Description
#: ../libpam-runtime.templates:2001
msgid "Please select a different set of modules to enable."
msgstr "Hãy chọn một tập hợp mô-đun khác để hiệu lực."

#. Type: boolean
#. Description
#: ../libpam-runtime.templates:3001
msgid "Override local changes to /etc/pam.d/common-*?"
msgstr "Có quyền cao hơn thay đổi cục bộ trong « /etc/pam.d/common-* » không?"

#. Type: boolean
#. Description
#: ../libpam-runtime.templates:3001
msgid ""
"One or more of the files /etc/pam.d/common-{auth,account,password,session} "
"have been locally modified.  Please indicate whether these local changes "
"should be overridden using the system-provided configuration.  If you "
"decline this option, you will need to manage your system's authentication "
"configuration by hand."
msgstr ""
"Một hay nhiều tập tin « /etc/pam.d/common-{auth,account,password,session} » "
"đã bị sửa đổi cục bộ. Hãy ngụ ý có nên ghi đè lên các thay đổi cục bộ này "
"dùng cấu hình được hệ thống cung cấp, hay không. Không bật tuỳ chọn này thì "
"bạn cần phải tự quản lý cấu hình xác thực của hệ thống này."

#. Type: error
#. Description
#: ../libpam-runtime.templates:4001
msgid "No PAM profiles have been selected."
msgstr "Chưa chọn hồ sơ PAM."

#. Type: error
#. Description
#: ../libpam-runtime.templates:4001
msgid ""
"No PAM profiles have been selected for use on this system.  This would grant "
"all users access without authenticating, and is not allowed.  Please select "
"at least one PAM profile from the available list."
msgstr ""
"Chưa chọn hồ sơ PAM nào để sử dụng trên hệ thống này. Trường hợp này cho "
"phép mọi người dùng truy cập đến hệ thống mà không xác thực: không tốt ! Xin "
"hãy chọn ít nhất một hồ sơ PAM trong danh sách sẵn sàng."

#. Type: error
#. Description
#: ../libpam-modules.templates:1001
msgid "xscreensaver and xlockmore must be restarted before upgrading"
msgstr "xscreensaver và xlockmore phải được khởi chạy lại trước khi nâng cấp"

#. Type: error
#. Description
#: ../libpam-modules.templates:1001
msgid ""
"One or more running instances of xscreensaver or xlockmore have been "
"detected on this system.  Because of incompatible library changes, the "
"upgrade of the libpam-modules package will leave you unable to authenticate "
"to these programs.  You should arrange for these programs to be restarted or "
"stopped before continuing this upgrade, to avoid locking your users out of "
"their current sessions."
msgstr ""
"Một hai nhiều tiến trình xscreensaver hay xlockmore được phát hiện trên hệ "
"thống này. Do thay đổi thư viện không tương thích, việc nâng cấp gói libpam-"
"modules sẽ để lại trường hợp người dùng không thể xác thực với những chương "
"trình này. Vì thế bạn nên khởi chạy lại hoặc ngừng chạy những chương trình "
"này trước khi tiếp tục tiến trình nâng cấp, để tránh chặn người dùng đăng "
"nhập vào buổi hợp đang chạy."

#~ msgid "Your system allowed access without a password!"
#~ msgstr "Hệ thống này cho phép truy cập mà không nhập mật khẩu !"

#~ msgid ""
#~ "A bug in a previous version of libpam-runtime resulted in no PAM profiles "
#~ "being selected for use on this system.  As a result, access was allowed "
#~ "for a time to all accounts on your system, with or without a correct "
#~ "password. Especially if this system can be accessed from the Internet, it "
#~ "is likely that it has been compromised.  Unless you are familiar with "
#~ "recovering from security failures, viruses, and malicious software, you "
#~ "should re-install this system from scratch or obtain the services of a "
#~ "skilled system administrator.  For more information, see:"
#~ msgstr ""
#~ "Một phiên bản libpam-runtime trước chứa một lỗi dẫn đến không có hồ sơ "
#~ "PAM nào được lựa chọn để sử dụng trên hệ thống này. Kết quả là trong một "
#~ "thời gian nào đó truy cập được phép đến mọi tài khoản trên hệ thống này, "
#~ "bất chấp nhập mật khẩu đúng hay không. Đặc biệt nếu hệ thống này cho phép "
#~ "truy cập từ Internet, rất có thể là hệ thống này bị hại thậm. Nếu bạn "
#~ "không quen với tiến trình phục hồi sau sự thất bại bảo mật, vi-rút và "
#~ "phần mềm hiểm độc, bạn nên cài đặt lại hệ thống này từ số không, hoặc yêu "
#~ "cầu dịch vụ của một quản trị hệ thống thành thạo. Để tìm thêm thông tin, "
#~ "xem:"

#~ msgid ""
#~ "The bug that allowed this wrong configuration is fixed in the current "
#~ "version of libpam-runtime, and your configuration has now been corrected. "
#~ "We apologize that previous versions of libpam-runtime did not detect and "
#~ "prevent this situation."
#~ msgstr ""
#~ "Lỗi cho phép cấu hình sai này đã được sửa chữa trong phiên bản libpam-"
#~ "runtime hiện thời, và cấu hình của bạn giờ được sửa chữa. Chúng tôi xin "
#~ "lỗi vì phiên bản libpam-runtime trước không phát hiện và ngăn cản trường "
#~ "hợp này."