summaryrefslogtreecommitdiff
path: root/INSTALL
diff options
context:
space:
mode:
authorfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2007-06-17 16:13:36 +0000
committerfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2007-06-17 16:13:36 +0000
commit28a99707fd191491b22049c9e4cdac2aedcf35e1 (patch)
tree6a37e89a04a97925368cfa3a6bb42146934cf66e /INSTALL
parent4bf464ce4c15f9e5dc75a8c775c3b0202b552c9b (diff)
Changed documentation to indicate that GHC 6.6 is required.
We will no longer support GHC 6.4. git-svn-id: https://pandoc.googlecode.com/svn/trunk@603 788f1e2b-df1e-0410-8736-df70ead52e1b
Diffstat (limited to 'INSTALL')
-rw-r--r--INSTALL8
1 files changed, 1 insertions, 7 deletions
diff --git a/INSTALL b/INSTALL
index 106351feb..dc72f6dc0 100644
--- a/INSTALL
+++ b/INSTALL
@@ -2,19 +2,13 @@
# Installing GHC
-To compile Pandoc, you'll need [GHC] version 6.4 or greater. If
+To compile Pandoc, you'll need [GHC] version 6.6 or greater. If
you don't have GHC already, you can get it from the [GHC Download]
page.
[GHC]: http://www.haskell.org/ghc/
[GHC Download]: http://www.haskell.org/ghc/download.html
-If you're using GHC 6.4, you'll also need to install the
-[Text.XHtml] library. This library is included in the standard
-hierarchical libraries in GHC 6.6.
-
-[Text.XHtml]: http://www.cs.chalmers.se/~bringert/darcs/haskell-xhtml/doc/
-
You'll also need standard build tools: [GNU `make`], `sed`, `bash`,
and `perl`. These are standard on unix systems (including MacOS
X). If you're using Windows, you can install [Cygwin].