summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2017-11-05 09:58:35 -0800
committerJohn MacFarlane <jgm@berkeley.edu>2017-11-05 09:58:35 -0800
commitf7a98a6d7feea09bab0b12b7de63d61345fc62ba (patch)
tree3819415ae9a07afafed3eb34726d6419249d4701 /Makefile
parentb2bde69384e69afdeddaafbd9dde14dcb9cfdc37 (diff)
Fix 'make changes_github'.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d70dfb598..b2375fbe9 100644
--- a/Makefile
+++ b/Makefile
@@ -32,7 +32,7 @@ lint:
for f in $(SOURCEFILES); do echo $$f; hlint --verbose --refactor --refactor-options='-i -s' $$f; done
changes_github:
- pandoc --filter extract-changes.hs changelog -t markdown_github | sed -e 's/\\#/#/g' | pbcopy
+ pandoc --filter tools/extract-changes.hs changelog -t gfm+hard_line_breaks | sed -e 's/\\#/#/g' | pbcopy
dist: man/pandoc.1
cabal sdist