summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2014-08-17 13:34:12 -0700
committerJohn MacFarlane <jgm@berkeley.edu>2014-08-17 13:34:12 -0700
commitfa0d9a28dfac2e1303dbb236a9c60ee4394eacb1 (patch)
treefd6bf31d58ed536941d728d95f1e9eb4d3674ea9 /Makefile
parent90e4603f8a19194553f60dbf0e78b01d64db7738 (diff)
Makefile: added osxpkg target.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0d5b518b4..b90a0ed55 100644
--- a/Makefile
+++ b/Makefile
@@ -44,6 +44,9 @@ dist: sdist
man: ${MANPAGES}
+osxpkg:
+ ./make_osx_package.sh
+
%.1: %.1.template
${makemanpages}
@@ -53,4 +56,4 @@ man: ${MANPAGES}
clean:
-rm ${MANPAGES}
-.PHONY: all man clean test build bench haddock sdist
+.PHONY: all man clean test build bench haddock sdist osxpkg