summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2008-08-10 17:34:02 +0000
committerfiddlosopher <fiddlosopher@788f1e2b-df1e-0410-8736-df70ead52e1b>2008-08-10 17:34:02 +0000
commit1cbc974e7e0bff62aedb2600660641f19aacbaa6 (patch)
tree93f95d6662c5a9426488e10ceaa5bb7d618fc982 /Makefile
parent0f4bdc6b7d52e1a2ce5db8f0df5fb06a5fdce324 (diff)
Removed markdown2pdf and all references to it.
git-svn-id: https://pandoc.googlecode.com/svn/trunk@1395 788f1e2b-df1e-0410-8736-df70ead52e1b
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 711f12dc9..863dfd123 100644
--- a/Makefile
+++ b/Makefile
@@ -24,7 +24,7 @@ EXECSBASE := $(shell sed -ne 's/^[Ee]xecutable:\{0,1\}[[:space:]]*//p' $(CABAL))
#-------------------------------------------------------------------------------
# Install targets
#-------------------------------------------------------------------------------
-WRAPPERS := html2markdown markdown2pdf hsmarkdown
+WRAPPERS := html2markdown hsmarkdown
# Add .exe extensions if we're running Windows/Cygwin.
EXTENSION := $(shell uname | tr '[:upper:]' '[:lower:]' | \
sed -ne 's/^cygwin.*$$/\.exe/p')
@@ -85,8 +85,8 @@ all: build-program
./$(MAIN) -s -w latex $< >$@ || rm -f $@
%.rtf: % $(MAIN)
./$(MAIN) -s -w rtf $< >$@ || rm -f $@
-%.pdf: % $(MAIN) markdown2pdf
- sh ./markdown2pdf $< || rm -f $@
+%.pdf: % $(MAIN)
+ ./$(MAIN) -w pdf -o $@ $< || rm -f $@
%.txt: %
perl -p -e 's/\n/\r\n/' $< > $@ || rm -f $@ # convert to DOS line endings