summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJohn MacFarlane <fiddlosopher@gmail.com>2013-01-25 17:53:39 -0800
committerJohn MacFarlane <fiddlosopher@gmail.com>2013-01-25 17:53:39 -0800
commit286fc44bba0fac64c62f67f1efc4ddddd51896be (patch)
treeda28fce761cd73ddda0460234fa888e8edb2a5fc /Makefile
parentf7ecbd03d4cd9d8e9be3e1865e58556d55423ded (diff)
Makefile: Don't enable tests in 'make prof'.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 86528fbdb..7480babe9 100644
--- a/Makefile
+++ b/Makefile
@@ -7,7 +7,7 @@ all:
cabal-dev configure --enable-tests --enable-benchmarks && cabal-dev build
prof:
- cabal-dev configure --enable-tests --enable-library-profiling --enable-executable-profiling && cabal-dev build
+ cabal-dev configure --disable-tests --enable-library-profiling --enable-executable-profiling && cabal-dev build
prep: submodules
(cabal-dev --version || (cabal update && cabal install cabal-dev)) && \