summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2017-10-29 16:30:09 -0700
committerJohn MacFarlane <jgm@berkeley.edu>2017-10-29 16:30:09 -0700
commit4b9c33b50e6614ed867ca974355457aba08e4838 (patch)
tree80585bae701e263edbbfff0ab7cf1befb0dfa054 /Makefile
parent2f5729ddda59e3ef47282ed6201567d987d2d97b (diff)
Makefile: fix version detection.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 5065dca84..d70dfb598 100644
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-version?=$(shell grep '^Version:' pandoc.cabal | awk '{print $$2;}')
+version?=$(shell grep '^[Vv]ersion:' pandoc.cabal | awk '{print $$2;}')
pandoc=$(shell find dist -name pandoc -type f -exec ls -t {} \; | head -1)
SOURCEFILES?=$(shell find pandoc.hs src test -name '*.hs')
BRANCH?=master