summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJohn MacFarlane <jgm@berkeley.edu>2015-06-29 14:42:07 -0700
committerJohn MacFarlane <jgm@berkeley.edu>2015-06-29 14:42:07 -0700
commite1a6110cc2b1afb8019350a3222eda73f63b59ac (patch)
tree8646945cbf747d8da8c97bdad534622d3250d960 /Makefile
parent226a5cd6a9341fd7d86c39bbbc18add1f7bbbfb7 (diff)
Added download_stats target to Makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ce7d0a6ad..99675c4e9 100644
--- a/Makefile
+++ b/Makefile
@@ -47,8 +47,12 @@ osxpkg:
%.5: %.5.template README
${makemanpages}
+download_stats:
+ curl https://api.github.com/repos/jgm/pandoc/releases | \
+ jq '[.[] | .assets | .[] | {name: .name, download_count: .download_count}]'
+
clean:
cabal clean
-rm -rf $(BINDIST) $(BINDIST).tar.gz
-.PHONY: deps quick full install man clean test bench haddock osxpkg dist bindist prof
+.PHONY: deps quick full install man clean test bench haddock osxpkg dist bindist prof download_stats