summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 46ca7de9d..65cf3146e 100644
--- a/Makefile
+++ b/Makefile
@@ -18,6 +18,9 @@ test:
bench:
stack bench
+weigh:
+ stack build --flag 'pandoc:weigh-pandoc' && stack exec weigh-pandoc
+
reformat:
for f in $(sourcefiles); do echo $$f; stylish-haskell -i $$f ; done
@@ -62,4 +65,4 @@ download_stats:
clean:
stack clean
-.PHONY: deps quick full install clean test bench changes_github macospkg dist prof download_stats reformat lint
+.PHONY: deps quick full install clean test bench changes_github macospkg dist prof download_stats reformat lint weigh