summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 65cf3146e..bd1ec4df5 100644
--- a/Makefile
+++ b/Makefile
@@ -16,7 +16,7 @@ test:
stack test --flag 'pandoc:embed_data_files' --fast --test-arguments='-j4 --hide-successes $(TESTARGS)'
bench:
- stack bench
+ stack bench --benchmark-arguments='$(BENCHARGS)'
weigh:
stack build --flag 'pandoc:weigh-pandoc' && stack exec weigh-pandoc