summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 11cb3538c..673afc711 100644
--- a/Makefile
+++ b/Makefile
@@ -155,7 +155,7 @@ install-exec: build-exec
$(INSTALL) -d $(BINPATH); \
for f in $(PROGS); do $(INSTALL_PROGRAM) $$f $(BINPATH)/; done
uninstall-exec:
- -for f in $(PROGS); do rm -f $(BINPATH)/$$f; done
+ -for f in $(notdir $(PROGS)); do rm -f $(BINPATH)/$$f; done
# Program + user documents installation.
.PHONY: install-program uninstall-program