summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0d5b518b4..b90a0ed55 100644
--- a/Makefile
+++ b/Makefile
@@ -44,6 +44,9 @@ dist: sdist
man: ${MANPAGES}
+osxpkg:
+ ./make_osx_package.sh
+
%.1: %.1.template
${makemanpages}
@@ -53,4 +56,4 @@ man: ${MANPAGES}
clean:
-rm ${MANPAGES}
-.PHONY: all man clean test build bench haddock sdist
+.PHONY: all man clean test build bench haddock sdist osxpkg