summaryrefslogtreecommitdiff
path: root/pandoc.cabal
diff options
context:
space:
mode:
Diffstat (limited to 'pandoc.cabal')
-rw-r--r--pandoc.cabal52
1 files changed, 19 insertions, 33 deletions
diff --git a/pandoc.cabal b/pandoc.cabal
index 13c089ba4..e2a6396a5 100644
--- a/pandoc.cabal
+++ b/pandoc.cabal
@@ -69,28 +69,6 @@ Data-Files:
data/templates/default.org
data/templates/default.epub
data/templates/default.epub3
- -- data for ODT writer
- data/reference.odt
- -- data for docx writer
- data/reference.docx
- -- stylesheet for EPUB writer
- data/epub.css
- -- data for LaTeXMathML writer
- data/LaTeXMathML.js
- data/MathMLinHTML.js
- -- data for dzslides writer
- data/dzslides/template.html
- -- sample lua custom writer
- data/sample.lua
- -- documentation
- README, COPYRIGHT
-Extra-Source-Files:
- -- documentation
- INSTALL, BUGS, CONTRIBUTING.md, changelog
- -- code to create pandoc.1 man page
- Makefile
- man/man1/pandoc.1.template
- man/man5/pandoc_markdown.5.template
-- source files for reference.docx
data/docx/[Content_Types].xml
data/docx/_rels/.rels
@@ -116,7 +94,25 @@ Extra-Source-Files:
data/odt/Configurations2/accelerator/current.xml
data/odt/Thumbnails/thumbnail.png
data/odt/META-INF/manifest.xml
- -- trypandoc
+ -- stylesheet for EPUB writer
+ data/epub.css
+ -- data for LaTeXMathML writer
+ data/LaTeXMathML.js
+ data/MathMLinHTML.js
+ -- data for dzslides writer
+ data/dzslides/template.html
+ -- sample lua custom writer
+ data/sample.lua
+ -- documentation
+ README, COPYRIGHT
+Extra-Source-Files:
+ -- documentation
+ INSTALL, BUGS, CONTRIBUTING.md, changelog
+ -- code to create pandoc.1 man page
+ Makefile
+ man/man1/pandoc.1.template
+ man/man5/pandoc_markdown.5.template
+ -- trypandoc
trypandoc/Makefile
trypandoc/index.html
-- tests
@@ -439,16 +435,6 @@ Executable make-pandoc-man-pages
Default-Language: Haskell98
Buildable: True
-Executable make-reference-files
- Main-Is: make-reference-files.hs
- Hs-Source-Dirs: data
- Build-Depends: zip-archive >= 0.2.3.4 && < 0.3,
- base >= 4.2 && < 5,
- filepath >= 1.1 && < 1.5,
- directory >= 1 && < 1.3,
- bytestring >= 0.9 && < 0.11
- Default-Language: Haskell2010
-
Test-Suite test-pandoc
Type: exitcode-stdio-1.0
Main-Is: test-pandoc.hs