summaryrefslogtreecommitdiff
path: root/stack.yaml
Commit message (Expand)AuthorAge
* Use skylighting 0.4.John MacFarlane2017-09-15
* FromJSON/ToJSON instances for Reader, WriterOptions.John MacFarlane2017-09-14
* Use texmath 0.9.4.2 in stack.yaml.John MacFarlane2017-09-13
* Use skylighting 0.3.4.1.John MacFarlane2017-09-09
* Use lts-9.1 in travis.John MacFarlane2017-08-23
* Use pandoc-types 1.17.1. Tests updated for new simpleTable behavior...John MacFarlane2017-08-20
* Update to hslua-0.8.0Albert Krewinkel2017-08-16
* Use hslua >= 0.7, update Lua codeAlbert Krewinkel2017-08-13
* Use haddock-library 1.4.3, since 1.4.5 requirse cabal 2.John MacFarlane2017-08-09
* Added haddock-library-1.4.5 to stack.yaml for nightly.John MacFarlane2017-08-09
* Build config that works with lts-9.0 and nightly.John MacFarlane2017-08-09
* Remove cmark from stack.yaml.John MacFarlane2017-08-09
* Added gfm (GitHub-flavored CommonMark) as an input and output format.John MacFarlane2017-08-07
* Use latest cmark.John MacFarlane2017-08-02
* Use latest texmath.John MacFarlane2017-06-30
* stack.yaml - Use lts-8.16 resolver.John MacFarlane2017-06-04
* Remove https flag.John MacFarlane2017-05-07
* stack.yaml: use lts-8.12.John MacFarlane2017-05-02
* Use foundation-0.0.7.John MacFarlane2017-04-22
* Use latest skylighting, lts.John MacFarlane2017-04-22
* Drop dependency on hslua-aesonAlbert Krewinkel2017-04-14
* stack.yaml: update foundation to 0.0.6 (#3565)Alexander Krotov2017-04-09
* Use stack lts-8.8.John MacFarlane2017-04-09
* Use latest skylighting.John MacFarlane2017-04-01
* Ensure compatibility with hslua 0.5.*Albert Krewinkel2017-03-24
* stack.yaml: Use texmath-0.9.4.John MacFarlane2017-03-22
* Lua filters (#3514)Albert Krewinkel2017-03-20
* stack.yaml: Use texmath 0.9.3.John MacFarlane2017-03-10
* stack.yamls: use lts-8.4 and texmath-0.9.1.1.John MacFarlane2017-03-07
* Require skylighting 0.3.1.John MacFarlane2017-03-04
* Use latest skylighting (0.3).John MacFarlane2017-02-20
* Use new skylighting-0.2.John MacFarlane2017-02-20
* stack.yamls: Use lts-8.0.John MacFarlane2017-02-12
* Version bounds: require skylighting 0.1.1.4, bump bounds for blaze-*.John MacFarlane2017-01-31
* Merge branch 'typeclass'John MacFarlane2017-01-29
|\
| * Rely on skylighting 0.1.1.2.John MacFarlane2017-01-28
| * Revert "Added page breaks into Pandoc."John MacFarlane2017-01-25
| * Added extra-dep: true to stack.yaml for url deps.John MacFarlane2017-01-25
| * Compile against pandoc-types 1.18.*.John MacFarlane2017-01-25
* | Use latest skylighting.John MacFarlane2017-01-29
|/
* Use skylighting 0.1.1.1 in stack.yaml.John MacFarlane2017-01-21
* Use skylighting 0.1.1.John MacFarlane2017-01-19
* Updates to use skylighting rather than highlighting-kate.John MacFarlane2016-12-23
* stack.yaml - use texmath 0.9 release.John MacFarlane2016-11-30
* Use new module from texmath to lookup MS font codepoints.John MacFarlane2016-11-30
* Updated stack.yaml to use lts 7.9 + latest pandoc-citeproc dev.John MacFarlane2016-11-27
* Use lts-7.5 resolver.John MacFarlane2016-10-26
* Use lts-7.4 resolver.John MacFarlane2016-10-18
* stack.yaml - use latest pandoc-types.John MacFarlane2016-10-18
* Bump pandoc-types versions to 1.17.0.3 in stack.yaml.John MacFarlane2016-10-17