summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2018-07-13 21:07:55 -0700
committerJames R. Barlow <jim@purplerock.ca>2018-07-13 21:07:55 -0700
commit85845a37e6d9bcd5b0bcddda5639f0381f5a238d (patch)
tree7f331eb0ecbca32401b2c5b050528d0220119018 /Makefile
parent6f3fd981d21bc52baf67c588895c8722717d076b (diff)
Makefile: fix standalone make
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index becb558..ea6716a 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,8 @@
# This is really just for testing
+.PHONY:
+all: build
+
.PHONY: invalidate-cppcov
invalidate-cppcov:
find . -name "*.gcno" -print0 | xargs -0 rm
@@ -8,9 +11,6 @@ invalidate-cppcov:
build: invalidate-cppcov
python setup.py build_ext --inplace
-.PHONY: all
-all: build
-
.PHONY: clean-coverage-pycov
clean-coverage-pycov:
rm -rf coverage/pycov