summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2019-03-03 13:35:02 -0800
committerJames R. Barlow <jim@purplerock.ca>2019-03-03 13:35:02 -0800
commitd03012c8ed7bf6859c38fcdabaa4433f5be44a9c (patch)
tree996626179eff1155a25c99194246c7d90b87c55e /Makefile
parent5bd09792a2f32ba6fe9ff2d6f61cecf52f68079c (diff)
Makefile: use find -delete
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index f483ae9..9ae1ac7 100644
--- a/Makefile
+++ b/Makefile
@@ -5,7 +5,7 @@ all: build
.PHONY: invalidate-cppcov
invalidate-cppcov:
- find . -name "*.gcno" -print0 | xargs -0 rm
+ find . -name "*.gcno" -delete
.PHONY: build
build: invalidate-cppcov
@@ -19,7 +19,7 @@ clean-coverage-pycov:
.PHONY: clean-coverage-cppcov
clean-coverage-cppcov:
rm -rf coverage/cppcov
- find . -name "*.gcda" -print0 | xargs -0 rm
+ find . -name "*.gcda" -delete
rm -f coverage/cpp.info
.PHONY: clean-coverage