summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJames R. Barlow <jim@purplerock.ca>2018-06-08 17:14:21 -0700
committerJames R. Barlow <jim@purplerock.ca>2018-06-08 17:14:21 -0700
commitd6325a027c6f2effc78508d324c93b404839f2d2 (patch)
tree2af088c7eaaeb89c44e6b140b2414349222c0be6 /Makefile
parentaa2b2f7061a667b3c1ef60b02e5e80eda07c39f3 (diff)
Take another shot at ReadTheDocs
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c0841f7..c25cb54 100644
--- a/Makefile
+++ b/Makefile
@@ -1,10 +1,12 @@
# This is really just for testing
-.PHONY: build coverage test
+.PHONY: build coverage test all
build:
python setup.py build_ext --inplace
+all: build
+
clean: clean-coverage
python setup.py clean --all