summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrea Azzarone <andrea.azzarone@canonical.com>2017-11-03 15:00:01 +0000
committerColin Watson <cjwatson@debian.org>2017-11-03 16:09:35 +0000
commit075e9d186663b19cc3d3a892377e28fcfd7993a7 (patch)
treecc58938c197cd59543b3b86669000022b717e7be
parent3d9eaeb5dacee168a93da090e2c0d46eedbe51a2 (diff)
Lowering the protobuf and requests deps.
Origin: other, https://github.com/go-macaroon-bakery/py-macaroon-bakery/pull/26 Forwarded: https://github.com/go-macaroon-bakery/py-macaroon-bakery/pull/26 Patch-Name: lower-protobuf-requests-deps.patch Last-Update: 2017-11-03
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7fbc6d3..54000e9 100755
--- a/setup.py
+++ b/setup.py
@@ -24,11 +24,11 @@ with open('README.rst') as readme_file:
readme = readme_file.read()
requirements = [
- 'requests>=2.18.4,<3.0',
+ 'requests>=2.18.1,<3.0',
'PyNaCl>=1.1.2,<2.0',
'pymacaroons>=0.12.0,<1.0',
'six>=1.11.0,<2.0',
- 'protobuf>=3.4.0,<4.0',
+ 'protobuf>=3.0.0,<4.0',
'pyRFC3339>=1.0,<2.0',
'pytz>=2017.2,<2018.0'
]