summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2017-11-06 10:04:48 +0000
committerColin Watson <cjwatson@debian.org>2017-11-06 10:04:48 +0000
commit37d61d0415f6cc96a7a9abe057e1ae0f89fd977e (patch)
tree4ca3c2560d2ba062adb7de86d047d67db8984940 /setup.py
parent3d9eaeb5dacee168a93da090e2c0d46eedbe51a2 (diff)
Import py-macaroon-bakery_0.0.5.orig.tar.gz
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 7fbc6d3..340bf3a 100755
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ from setuptools import (
PROJECT_NAME = 'macaroonbakery'
-VERSION = (0, 0, 4)
+VERSION = (0, 0, 5)
def get_version():
@@ -24,11 +24,11 @@ with open('README.rst') as readme_file:
readme = readme_file.read()
requirements = [
- 'requests>=2.18.4,<3.0',
+ 'requests>=2.18.1,<3.0',
'PyNaCl>=1.1.2,<2.0',
'pymacaroons>=0.12.0,<1.0',
'six>=1.11.0,<2.0',
- 'protobuf>=3.4.0,<4.0',
+ 'protobuf>=3.0.0,<4.0',
'pyRFC3339>=1.0,<2.0',
'pytz>=2017.2,<2018.0'
]