summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2018-02-28 17:08:16 +0000
committerColin Watson <cjwatson@debian.org>2018-02-28 17:08:16 +0000
commit4379a501141f75557e535f9c2ef3b58ef362259c (patch)
treeb3ee2cdbd0826090c815e50f4db0813e77e9edc3 /setup.py
parentdfa331b7d67b5d89f2fdbe0406374810aaf33b57 (diff)
Import py-macaroon-bakery_1.1.3.orig.tar.gz
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 265b5f8..8beaad3 100755
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ from setuptools import (
PROJECT_NAME = 'macaroonbakery'
-VERSION = (1, 1, 2)
+VERSION = (1, 1, 3)
def get_version():
@@ -30,7 +30,6 @@ requirements = [
'six>=1.11.0,<2.0',
'protobuf>=3.0.0,<4.0',
'pyRFC3339>=1.0,<2.0',
- 'pytz>=2017.2,<2018.0'
]
test_requirements = [